Jump to content

Search the Community

Showing results for tags 'ACTIVE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

  1. Hello all, I will apologize in advance if this has already been addressed, but a brief search of the forum came up short on the issue I am having, so if this is a repeat, again, my apologies. I have been having consistent issues with True Earth Florida crashing either on descent along the coast inbound to KFLL or KMIA, or taking off from those 2 airports. I mention those airports because along with TrueEarth Florida, I am running LVFR KMIA and LVFR KFLL along the coastline. I am not having this issue with True Earth Washington, Oregon, NoCal and SoCal, and
  2. I need some help with Orbx scenerys . i moved to p3dv5.1 and i am not able to fix the aerodrome scenerys. to be more specific all default aerodromes around the world have no runways or the runways are bellow ground elevation. the aerosoft aerodromes are also incorectly displayed. Below i will post some pictures and i hope someone would be able to help me. EDDF EDDM LGMG RPMD https://imgur.com/a/T8JwCxP
  3. Hi I can only start a flight on the runway at ENNO. This is not ideal. Can you please add the option to start a flight on the apron? Thanks.
  4. Hi, I am getting 2 windsocks at Newcastle EGNT and this is duplicated at both ends of runway. I have reinstalled MSFS for a separate issue but problem persists. I have also deleted the backup Obxs files to force a complete reinstall. Regards Dave Hudson
  5. Can someone please let me know when those UK airport updates are expected to be released? Late November was the suggested date when they would start to be rolled out, but it is nearly March now, and still no news. Have these been put on indefinite hold, or can we expect them any time soon?
  6. I've bought a new PC, primarily for MSFS 2020, but have also installed X-Plane 11 on it. I will still be running Orbx scenery on the old PC, also XP11, so understand I have to buy another licence for the same scenery on the new PC. For the UK true Earth individual regions there's an option to purchase another licence, but I don't see that option on the UK bundled scenery, it just says I already own all the scenery in the bundle. Is it possible? Is the bundled option much of a saving over the individual regions? Thanks Eugene
  7. Hello everyone! I have a "problem" with Terraflora v2 trees. Wehenever I zoom in on the trees I get a severe FPS drop. I use chaseplane and would like to fix this problem if there is a fix for it. Thank you very much in advance and have a nice day! Greetings, Niels
  8. Hi Thank you for the latest update I'd like to provide some feedback There is a huge red light floating heading Canary Wharf (right behind my plane) and some white ones over the Arena Not sure if this is Orbx doing or MS, just wanted to pointed it out It gets a bit tough flying it (frames) even though I kept the lower settings I used for Paris. It is more notorious in London City airport Not sure if recent instability of the sim could be a reason... I'll test later today as it is already 2 am here The
  9. I am missing the laserlights @ Marina Bay Sands hotel. I have only one addon in my community folder Orbx Singapore City Pack. Is the WU3 causing this? Is it me or is it general after the WU3? Can someone confirm this? Thanks, Kind regards Bouwe
  10. Hi folks, some time ago I was suffering the loss of some autogen (mainly trees). I found out that another add-on (29 Palms Skiathos) was causing the issue. After some modifications all autogen was back. I realized this was no Orbx issue but resulted in the way P3D is handling several autogen folders. Everything was fine for approximately half a year. I don't know exactly when, but some autogen (trees, bushes and houses) disappeared again. I can say for sure that it's not 29 Palms Skiathos causing the issue this time. I am running P3Dv4.5. ACM ist installed.
  11. so i purchased the a2a c172 as i thought it would go great with my air hauler 2, so i set up a nomad level and thought this would be the perfect aircraft to start with, the programme reads the aircraft.cfg which is what makes it work somehow... anyway i cannot find this anywhere ive searched my sim obects file in p3dv4 and its not there does anyone know its location?
  12. Hi, I've purshased this two airports LIEO and LOWI, and they are awesome ! Congrats. But, I don't like the statics airplanes... So is it possible to remove them ? How can I do ? I'm flying with IVAO or VATSIM and don't want other planes that the ones on the ATCnetwork (IVAO or VATSIM) And second thing, the textures of theses planes are not good... (HIGH settings in my game). Normal ? Thanks
  13. hello i am hoping someone from Orbx can update this as it currently is not really usable at night due to the horrendous night lighting at the apron / terminal and would love to know when this can be sorted
  14. Having the same issues as with a few other Orbx addons. CTD after 2-3nm out northbound for EGPN Dundee. Works fine if I disable the scenery. EGNM is v 1.0.2. No updates available through Orbx Central.
  15. After the last MSFS update my Burbank Bob Hope add-on is no longer working. Just getting some weird looking grey shapes. I uninstalled and re-installed several times with no avail. Also, I cleared out the scenery cache. When the add-on is not installed, I am getting the default buildings/scenery. I appreciate any help.
  16. Hi Folks, Just downloaded my first ever Orbx software for my XP11 yesterday, I downloaded Great Britain North, Edinburgh Airport , TerraFlora, and then finally LeedsBradford Airport, everything worked great but LeedsBradford just comes up as a grassy fields, it says that there are missing files and the scenery may not look correct, I deleted then re-downloaded, (no different) is there a fix for this please, also says look in txt file. I have been using XP10 for years but fell away a few years ago and just got back into XP cause of lockdown !! , so only just started using XP11. Than
  17. I have just installed Orbx Stapleford. When I taxi from parking 4 to runway 21 past all the parked planes for some reason my plane crashes into something and I get the fsx crash message. This happens in both directions on the taxiway. I definitely did not hit anything. Has anyone else experienced this problem.
  18. Hello when i put "external view", in MSFS, i see in the case of jabiru 170 very often, the pilot, outside the aircraft (a display position error i think) How i can fix that? or a fix will be release it for fix this? thanks in advance Alejandro
  19. Hello, I purchased and installed Dundee Airport to Flight Simulator 2020 on 20/02/2021. When I get to within 2-3 miles of the airport something causes the game to crash. Any ideas? Thanks
  20. Where to start. I originally purchased this airplane from Milviz January 2020 approx. Realized it would not work on my computer graphic card so just put it away for future use. Also had my proof of purchase stored on my hard drive. Well my hard drive crashed and I needed to upgrade so spent over $2000.00 upgrading my computer. Now I have a very nice power house and installed my new Beaver (my favorite airplane). I have had a lot of issues and probably because I downloaded it and had my virus software running. Can't remember and that is because I am an old one. Milviz seem to not give a damn ab
  21. Having deleted rolling cache.. and the directory suggested.. still got ctd’d. Uninstalled msfs, reinstalled.. still have ctd.. honestly. I think I may have to delete every single thing in the community folder next and I really don’t want to do that. I am tempted to sit out msfs until a more stable version appears. David
  22. There is a large area of coastline about 17 miles ne of EGPF N56.0 W4.52 that is not correct. See attached images. It seems to start around Blairmore on the map
  23. Hi there I purchased the London landmark installed it. But I can't see it in the sim. After updated the the msfs last version (UK) I don't know where my london lamark is. I takoff fron london city airport sometime I see the building aruond the airport and sometime not. Can get me help please. Thanks Dylen
  24. I bought Orbx Global Pack for P3D and installed it via Orbx central both in the extern folder and the sim folderr. Although the boxes in scenery library window in P3D is checked Orbx doesnt show any effect. I have the same problem btw for another scenery Enhancement product. Thanks in advance for your help
  25. ***UPDATE*** After some more tweaking it turns out the cause of my issue was Orbx ObjectFlow somehow getting borked. Uninstalling and reinstalling has fixed my scenery! Hello! Finally made the upgrade to P3D v5 after being hesitant for a while. But I am having issues with the GPI scenery not showing properly. I do have the global base pack and openLC America installed as well. I've tried verifying the files for both the global packs and the airport with no luck. As well as flat out reinstalling the GPI scenery. I also tried manually syncing the simulator via the settings. A
×
×
  • Create New...