Jump to content

Search the Community

Showing results for tags 'ACTIVE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Orbx Release Announcements
    • Orbx Preview Announcements, Screenshots and Videos
    • Orbx Company Updates
    • Partner Previews and Announcements
  • Public
    • Orbx Product Reviews
    • General Discussion - NO SUPPORT REQUESTS HERE PLEASE
    • Community Screenshots
    • Community Videos
    • Hardware and Tech Talk
  • Support Forums
    • Microsoft Flight Simulator Support Forum
    • PREPAR3D® V5.x Support Forum
    • PREPAR3D® V4.x Support Forum
    • PREPAR3D® V3.x Support Forum
    • FSX Support Forum
    • FSX Steam Edition Support Forum
    • X-Plane 11 Support Forum
    • IPACS Aerofly FS 2 Support Forum
    • Orbx Central Support Forum
    • Orbx Global Vector Support
    • Orbx Global openLC Support
    • Orbx Freeware Support Forum
  • Partners
    • Orbx Partners Support

Calendars

  • Community Calendar
  • Flight Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests:


Transaction ID


Facebook Profile

  1. I have not had any luck departing from Singapore with the OBX scenery I purchased. Did an entire reinstall for UK 3, and still not working. Only location I'm having trouble with.
  2. Hi All, I have recently installed Orbx Brisbane City Pack in my standard load of MSFS 2020 (1.13.16.0). The ground textures of the installation are devoid of roads, grass etc. and present as a slate colour. I have enclosed a screen dump. Outside the installation everything is OK as you can see. Repeated re-installation does not solve the problem. Any ideas, Thanks
  3. Hi Orbx Team, I uninstalled and re-installed TrueEarth Great Britain South to test performance of my PC in that area with and without this addon (mentioned in another topic). Following the re-install, I've noticed that the sea textures off Great Britain South have been replaced by land textures. I presume this is probably something to do with the readjusted order of the Orbx sceneries as a result of the reinstall(??). If that's likely the case, could you please advise what further adjustment I need to make to return the sea textures off the South of England?
  4. Guys, please tell me it is not normal to be running an i9 7900K and GTX 1080Ti and coming out of Orbx EDGH with Orbx Scotland in P3Dv5, flying the PMDG 737 and chugging along with not more than 16 FPS? Much of the time going down 12 and less than 10. Is it any better in True Earth? I've got True Earth for XPlane with EDGH and I come out of there with a FlightFactor 757, one or two stutters but otherwise smooth as the proverbial. Is there anything I might have forgotten? Grateful for any advice. Thanks everyone. Neil G
  5. Hi Folks, Back in the saddle after the year end. I did search to see if someone answered this already, but so far no hits. I just tried out the Seafront Simulations Vessels for Channel Isles and I'm wondering how the traffic can be increased? I've already got Leisure and Ship/Ferry Traffic at 50 on each slider, but so far, launching out of Jersey airport, I only see the same half-dozen freighters and sailing vessels. I know there's no plug-in configuration options, but appreciate any thoughts on how to get even close to the product shots (full marinas, etc).
  6. gday. have just installed YBCG for FSX steam. with YBCG NOT activated FSX loads [with Orbx aust 2] with YBCG activated i get a crash at the load scenery sequence. does anyone have some ideas about this? i'm also using Scenery Config Editor to organize my scenery. thanks.
  7. So I set up P4Dv5 on my new build rig to it's own SSD, downloaded a plethora of Orbx additions which live on a separate SSD, and ran into more problems than I've had for ages. Synced my Orbx areas via the CP, doubled checked all my drivers (WIN10) and no luck. Uninstalled P3Dv5 again, ran he same routine and same as before: aircraft, be they default or add-ons float several metres above or below the surface, as do static aircraft and airport vehicles, complete with some very strange surface textures. The attached screens illustrate this unfortunate mess. Now P3Dv5 is runnin
  8. I've tried several times to install LOWG directly into MSFS. It gets to the penultimate file and gets stuck. Verify files won't fix it neither will uninstalling and re-installing. LIEO and LOWI installed perfectly. Advice please. Thanks Rob Parker
  9. Hi Thank you for the latest update I'd like to provide some feedback There is a huge red light floating heading Canary Wharf (right behind my plane) and some white ones over the Arena Not sure if this is Orbx doing or MS, just wanted to pointed it out It gets a bit tough flying it (frames) even though I kept the lower settings I used for Paris. It is more notorious in London City airport Not sure if recent instability of the sim could be a reason... I'll test later today as it is already 2 am here The
  10. I have Pacific Fjords and PAKT installed and verified, however, no details other than the runway are available! I've tried reinstallation, but no joy. No taxiways, gates or parking are shown by makerunways. P3D show only the runway as a positioning point. The imagery appears to be there as well as the surface mesh. Any suggestions on this problem.
  11. Hi There, I'm having an issue on P3D v5 on the Newcastle Airport EGNT addon. There is green grass on the runway. I have attached a screenshot.
  12. I was checking the log to check simHeaven was installed correctly alongside TE X-Plane (I have the three UK ones and Florida), running on Arch Linux. AFAICS the scenery is working fine and your product and the free product work fine together, but there is an error which suggests a specific plugin (Ground Traffic) is missing a specific linker function and is 32 bit. dlerror:Custom Scenery/Orbx_A_GB_South_TrueEarth_Custom/plugins/GroundTraffic/64/lin.xpl: undefined symbol: __atan2f_finite dlerror:Custom Scenery/Orbx_A_GB_South_TrueEarth_Custom/plugins/GroundTraffic/li
  13. I am having great difficulty in trying to fix this. I am running FSX SE . Have uninstalled all the Orbx scenery and reinstalled FSX SE Started reinstall with Global Base and all OK. Installed Global Vector and the problem is still there. Can you assist Please
  14. I have installed Orbx Central and have selected the path for XP11, I have also got a drive with 2.33 TB free of space and have chosen the option to have the Orbx scenery install in this location and link across to the sim on another drive which only has 204 GB free. The 2.33 TB drive is F & the 204 GB drive is E. I have tried multiple attempts to install but keep getting error of not enough space. central.log
  15. I am not sure others have the same issue. I purchased from Orbx in the past, and found the company to be very good in communicating and executing purchases. In this case, I purchased a scenery pack for Singapore (around $14USD)- and did not realize I had already owned it had a community upgrade. I asked for a refund and it was denied by Orbx. The answer I received was unintelligible and I never heard back from Orbx when I questioned why. Maybe I am not getting it? I am not sure who to contact at Orbx, and of course can just cancel the charge myself through Paypal or my credit card company. May
  16. I've bought a new PC, primarily for MSFS 2020, but have also installed X-Plane 11 on it. I will still be running Orbx scenery on the old PC, also XP11, so understand I have to buy another licence for the same scenery on the new PC. For the UK true Earth individual regions there's an option to purchase another licence, but I don't see that option on the UK bundled scenery, it just says I already own all the scenery in the bundle. Is it possible? Is the bundled option much of a saving over the individual regions? Thanks Eugene
  17. I believe Pacific northwest is corrupt. trying to uninstall and reinstall. however, Orbx does not recognize that I have P3Dv5 and wants me to install PNW as V4. I have no V4 on my system. What's going on? All Orbx was installed as V5 but now, no choice for V5, just FTX or P3Dv4. ?? -Jim
  18. Hi, I hope someone could help me. I bought the scenery LOWI and Orbx General installed it. The result is not that what it should be. The airport is perfect. But when you look to the west or to the east it is not correct. I am a beginner with XP11 so I have no idea what is going wrong. My XPlane is Version 11.52 (64-bit Vulcan), I use the XP11-weather. scenery_packs.ini
  19. Hello all, I will apologize in advance if this has already been addressed, but a brief search of the forum came up short on the issue I am having, so if this is a repeat, again, my apologies. I have been having consistent issues with True Earth Florida crashing either on descent along the coast inbound to KFLL or KMIA, or taking off from those 2 airports. I mention those airports because along with TrueEarth Florida, I am running LVFR KMIA and LVFR KFLL along the coastline. I am not having this issue with True Earth Washington, Oregon, NoCal and SoCal, and
  20. Hi I can only start a flight on the runway at ENNO. This is not ideal. Can you please add the option to start a flight on the apron? Thanks.
  21. Hi, I am getting 2 windsocks at Newcastle EGNT and this is duplicated at both ends of runway. I have reinstalled MSFS for a separate issue but problem persists. I have also deleted the backup Obxs files to force a complete reinstall. Regards Dave Hudson
  22. Can someone please let me know when those UK airport updates are expected to be released? Late November was the suggested date when they would start to be rolled out, but it is nearly March now, and still no news. Have these been put on indefinite hold, or can we expect them any time soon?
  23. Hello everyone! I have a "problem" with Terraflora v2 trees. Wehenever I zoom in on the trees I get a severe FPS drop. I use chaseplane and would like to fix this problem if there is a fix for it. Thank you very much in advance and have a nice day! Greetings, Niels
  24. Hi folks, some time ago I was suffering the loss of some autogen (mainly trees). I found out that another add-on (29 Palms Skiathos) was causing the issue. After some modifications all autogen was back. I realized this was no Orbx issue but resulted in the way P3D is handling several autogen folders. Everything was fine for approximately half a year. I don't know exactly when, but some autogen (trees, bushes and houses) disappeared again. I can say for sure that it's not 29 Palms Skiathos causing the issue this time. I am running P3Dv4.5. ACM ist installed.
  25. Hello everyone, I'm sure I've probably mucked something up with my True Earth Washington installation but I'm having some odd elevation issues that appear to be affecting tile +48-123. Example image is at WA45 Olympic Field. I think I've removed any possible scenery conflicts with the Orbx scenery and I dont have the same issue with the Forkboy Washington orthos (and TE Washington uninstalled). Any suggestions would be very gratefully received. Thanks. Log.txt scenery_packs.ini
×
×
  • Create New...