Jump to content

LOLO97410

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LOLO97410

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have this problem Look at the attached pict Vector v1.6.3 is installed but the config tool is v1.6.6 How can i fix that ?
  2. Everything is uptodate I fly with FSX steam edition taht comes from steam online Before the update I saw that when opening orbx central that both FSX steam and fsx simultators were recognized Now orbx says FSX steam edition only before i could choose between the 2 I recently update orbx centrel to v4.0.39 Global vector has also been udate to 1.6.3 BUT the global configuration tool is now v 1.6.6 and does not run the airport elevation corrections anymore !!! Can someone Help
  3. Hello FSX Steam edition I recently update orbx centrel to v4.0.39 Global vector has also been udate to 1.6.3 BUT the global configuration tool is now v 1.6.6 and does not run the airport elevation corrections anymore !!! Can someone Help ??? Please english is not my mother tongue make it simple !!! PLEASE HELP !!!!
  4. Hello I just update global vector but the elevation tool seems not to work anymore! after the scan the list on the right side of the screen (disabled) is now completely blank !!! Can you PLEASE help
  5. Hello I don't know what's going on FTX global vector is installed but The AEC disabled for part is EMPTY !!!* even if I run auto configuraton In the FIX_VECTOR_APT scnery folder I have for some airports 2 files Ex ABP_00GA.bgl and ABP_00GA_Default.inactive is that normal ???? I don't know if this is another consequences but when I run Make runway and try to udate other add on I got Tonnes of errors !!! English is not my mother tongue So please simple explanations
×
×
  • Create New...