Jump to content

Edward1546

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Edward1546

  • Rank
    Newbie

Recent Profile Visitors

119 profile views
  1. Hi Nick, Here is default settings with EGNM active: 3.2 out of 6.7 GB I have proceeded to change some other settings with minimal VRAM usage increase until I have changed the texture quality from 1024x1024 to 2048x2048. To see how much of an increase I've reverted back to stock leaving the textures at 2048 and the VRAM has increased to 4.6 out of 6.7GB (apologies I for some reason can no longer add a screenshot). Regards, Edward.
  2. Hi, These are the only products installed in V5 now (in the V5 root directory as I originally had all of my scenery in a library on another HDD). Under is with the EGNM with all autogen removed and scenery complexity normal Now here is the default EGNM with the same settings Thanks, Edward.
  3. Hi Steve, Thanks for getting back to me on the issue. I will post screenshots of my settings below. (PC specs: i5 8600 (non-k), 16GB 2666mhz CL15 RAM, EVGA 1070ti 8gb.) Regards, Edward McDonagh.
  4. Hello all, The first time I've flown to EGNM was in V4.5 and everything was great and Vram usage was under control. I have made the update to V5 HF1 and even in the default f35 that p3d ships with, I am seeing Vram go up so high that my 1070 ti is overwhelmed and causes a CTD. I know HF1 faces Vram issues but nothing as astronomical as EGNM. This only seems to be happening there and I have no issue at any other Orbx airport. Thanks, Edward McDonagh.
×
×
  • Create New...