Jump to content

RCFlyer

Members
  • Content Count

    197
  • Joined

  • Last visited

Everything posted by RCFlyer

  1. I have taken some additional pictures around KOLM. The airport elevation is not aligned with that of the surrounding scenery. In areas around the boundary of the airport the airport elevation is higher and in other places on the boundary it is lower. Additionally, the roads around the airport are not aligned with the airport boundary. Some go inside the airport boundary fences. This is very disappointing.
  2. These pictures are at KOLM. The first picture is with TE WA active, the second picture is with TE WA inactive and PNW active. As you can see the ground texture detail is very blurry with TE WA while the textures with PNW have much better detail. I understand that photoreal scenery gets blurry at close distances, however, the TE WA scenery is blurry even at some distance. I show this in a set of top down shots. I also have attach some pictures from just north of KSEA around the railyard. Here you can see a significant difference in texture detail between the railyard area and the area starting at the freeway. The freeway road texture is very blurry while the railyard side (area) has the detail one would expect from photoreal.
  3. I have installed TE WA, have verified the files, checked to ensure US Library was installed, verified its files, and still have blurry roads in/around Olympia (KOLM) and Seattle (KSEA). The roads in the city area of Seattle have detail, but, just outside of the immediate city area the road are blurry. I am certain it is a library scenery position issue. Where should the TE Washington libraries be positioned in the scenery order?
  4. My back yard. I live about 30 minutes from the airport. Really looking forward to the scenery. Danny
  5. 68 here. Life is good after back fusion. Too many hobbies to counts. Enjoy them all. Danny
  6. Success. Verification of the Orbx Library resolved the issue. Thanks, Danny
  7. I have attached three pictures. Left picture is OLC NA and PNW active. Center is OLC NA & PNW deactivated. Right is OLC NA deactivated PNW active. As you can see if either of the OLC NA or PNW are active I loose scenery around KOLM. I'll verify the Orbx libraries next. Danny add-ons.cfg scenery.cfg
  8. FTXC3? I don't have FTXC3 installed. I am using Orbx Central. ObjectFlow2 is enabled. Danny
  9. What caused me to find this out was I am having display trouble at KOLM. When PNW and Global NA are active I loose all of the trees and building around the airport. The airport buildings are there and the airport layout is fine. I can cause this to repeat by activating or deactivating either PNW or Global NA. With both deactivated the buildings and trees around the outside of the airport are fine. Very odd. Danny
  10. Yeah. I figured that was the correct location. I will verify files for PNW and CRM. That should cleanup and odds files. Danny
  11. KOLM bgls are present in CRM and in PNW scenery. The KOLM bgls in both sceneries are dated 02/12/2014. Is that correct? If not, which one should have the KOLM bgls? I am guessing PNW. Danny
  12. Yes, I have used the Lorby Addon Organizer tool. I'll do as you suggested. Thanks for the help. Danny
  13. Well, I seem to have fixed it. I deleted all add-on scenery then re added everything. Now the scenery in Hawaii is working. Apparently something got sideways. Thanks for your efforts. Regards, Danny
  14. I deactivated all orbs scenery and checked PHHI and the area around CYPR. The corrupted scenery was gone. I verified the cityscape download once already and it made no difference. Should I verify again? Danny
  15. Yes, I did because I could not find a .log file. I looked in appdata/ roaming/orbx central/log and it is empty. I assume I am looking in the wrong place? If so, where should I look? Ahhh, found it. It isn't listed as a .log file in the directory. It is listed as a text file. See attached. Danny central.log
  16. Thanks Josh for responding to my question. Please find attached my central log file. Regards, Danny central.json
  17. Operating system: Simulator: Screenshot: Issue: Where should the elevation stub files be located? Orbx Central has placed them just above the Default Scenery and distributed them between every other base scenery: 0000Base Elevation stub 0001Base elevation stub and so on. Danny
  18. Ok. I got the scenery library in order and things appear to be working. However, I still have what appears to be corrupted scenery at PHHI, Honolulu, and, Dillingham. Danny
  19. Yes. I just deleted the scenery.cfg again and reset the scenery such that only Orbx scenery is active and is set to top of library. I started P3D let it load the scenery, then closed it. I checked via Orbx Central that the scenery was set correctly, then, started P3d and went to PHHI. The scenery around PHHI is still corrupted. I also check around CYPR and the mountain scenery there is corrupt still as well. Danny
  20. Hi Nick. Yes, the scenery file is a mess. It has been a mess from the start. I have deleted the scenery.cfg file and let the sim rebuilt it with just the Orbx scenery as the only addon component. Even with just the Orbx scenery present, the scenery corrupt was still present at both locations. I do have the Orbx scenery listed in the add-ons.cfg file located as you indicated. What do you suggest I do at the point? Appreciate you help. Danny
  21. Operating system: Simulator: Screenshot: Issue: The primary issue is scenery corrupt. I have this type issue at multiple locations to include Wheeler AFB in Oahu. This is with the newly released Cityscape for Honolulu. Since the release and my installation of Orbx Central I have had nothing but issues. I have read all of the Orbx Central support requested and tried all of the proposed solutions with no lasting success. I have performed a complete reinstall of P3dV4.5 and the Orbx scenery. I have spend several hours trying to understand the new Orbx Central process with, again, no apparent success. I have tried to set the order of the scenery using Orbx Central and/or Lorby's Addons software. None of the various configuration have provided a consistent solution. Prior to installation of Orbx Central, using FTX Central and symbolic links I had a stable, reliable system. That is not the case at the point. For my system and my sceneries, Orbx Central is broken. The scenery file I attached is what Orbx Central has configured. It doesn't work. I don't have extra scenery.cfg files on my system. Very very frustrated. And hoping that someone can determine what I have missed or has been mis-configured. I have tried to fix this issue by reading the support requests and learning from other folks' experience, and, implementing the support staffs' recommendations. I only place a support request when I am absolutely certain I can't fix the problem. That is where I am at, at this point. Regards, Danny scenery.cfg.txt central.log
  22. If it helps, I have these vertical wave as well. I have my scenery installed on a separate drive from the sim and use symbolic link to associate the scenery with the sim. The only way I have been able to address the vertical waves is to remove the Orbx_wave_controller file from the effects folder. That does stop all waves, but, that is better than vertical waves. I have Orbx Central and FTX Central both installed. Each time Orbx Central runs it places a new Orbx_wave_controller file into the effect folder and I have to remove again. So, you are not the only one with this issue. Regards, Danny
  23. We'll get our turn again in time. There was a time not long ago where P3D was the focus and XP received very little. I am just excited to see TE development expanding and am eagerly waiting for P3D's turn. Danny
×
×
  • Create New...