Jump to content

Bruce R

Members
  • Content Count

    190
  • Joined

  • Last visited

Community Reputation

155 Excellent

About Bruce R

  • Rank
    Senior Member
  • Birthday 06/10/1949

Contact Methods

  • AIM
    Bruce_Creina@xtra.co.nz
  • Yahoo
    Bruce_Creina@xtra.co.nz

Profile Information

  • Gender:
    Male
  • Location:
    Dunedin, New Zealand

Recent Profile Visitors

1,002 profile views
  1. Hello Nick. I placed YBAS directly under ORBXLIBS and it made no difference. I even placed it right at the top of my scenery above several 3rd party sceneries and it's still the same. Aircraft still load on the edge of the runway adjacent to the gates. Odd! Bruce R
  2. I un-installed Traffic Global and made sure it was deleted in the P3D scenery. Parking at Alice Springs gates problem still persists. Reverted to the previous FSAerodata AIRAC and problem's still there. It was only a matter of a few weeks back when I loaded an aircraft at one of the gates. Since then I've done nothing in the flightsim, that I can think of, that could have affected the ability to load a flight at a gate at Alice Springs. This one has me scratching my head. Hopefully there is an easy solution out there ... Bruce R
  3. I just re-read your reply. Regarding AI software, yes I do have Traffic Global installed. That could well be the culprit. As I said, I’ll get back … Bruce R
  4. No other add ons. Just AUv2 and Orbx YBAS, and other Orbx airfields. Interesting you mentioned navigation update because if you recall I had trouble with Coffs Harbour giving double textures a while back. On your suggestion it turned out to be Aerosors combined with Coffs Harbour’s two names. I now use FSAerodata and have the latest AIRAC installed. I’m not at my flightsim computer at the moment but when I am, I’ll reinstall the previous AIRAC and see if that changes things. I’ll keep in touch. Bruce R
  5. Have you tried verifying files? Bruce R
  6. Hello Nick. Thanks for the replies. I've only tried the gate positions so I'm not sure where all the other the parking positions will take you. I managed to get some screenshots in via IMGUR - thanks for the hint. I checked my scenery and AUv2 is at the bottom of my Orbx list. There's quite a few Orbx airports above the 10 FTXAUv2 entries, then there is a few Orbx's above YBAS with ORBXLIBS at the top. There's more 3rd party scenery above the LIBS. Shot 1 shows the PMDG 737 supposingly at one of the gates. There's another AI Fokker aircraft there as will. Shot 2 show
  7. I'm using W10, P3D V4.5. I have a number of Orbx sceneries installed including Australia V2 and Alice Springs. I haven't opened up Alice Springs for a couple of months. There were never any problems with it. Yesterday I went to load a flight from there and chose one of the gates. I was positioned facing the correct way, but just off the edge of the runway, nowhere near the apron. All the gate positions were similar. This occurs with third party and default aircraft. AI aircraft are also being placed incorrectly. If I load a flight to begin on the runway itself, it loads positioned cor
  8. Nice shots Mark. By the way, there's a nice '700 Qantas livery done by JNKMusic available. Try here ... https://flightsim.to/c/liveries/aerosoft-crj-700/ Bruce R
  9. I purchased Sydney Cityscape not long after if came out. Orbx Central then showed two platforms; Microsoft Flight Simulator and Prepar3Dv4. All was well until a couple of days ago I noticed Orbx Central wasn't showing Microsoft Flight Simulator any more (on the top bar next to the search box). I went into my Orbx account and re-synchronised it back. Both platforms are showing again. Sydney Cityscape had somehow un-installed itself so I re-installed it. Since then, if I load a flight from YSSY, I get a CTD as soon as I click on 'Fly Now'. Likewise, if I approach YSSY, I get a CTD on the
  10. Hello Pierre. After reading page 26 how'd you get on? Try their example first, i.e. airport_visibility_NZQZ=0.4 Put that in the CouatlAddons.ini and see how you get on. You can always increase that figure if need be. Find the ini file at %AppData/Roaming/Virtuali. Regards Bruce R
  11. Hello Pierre. This is not an Orbx issue. It has everything to do with GSX. Open your GSX manual at page 26 under the heading "An Airport inside an Airport". It will outline what action to take. Regards Bruce R
  12. I should've looked further down the page. I found BernieFlyer's fix in the topic "AUSv2 issue after update". It works! Bruce R
  13. I'm running P3D v4.5 HF3. I also installed the updates today and are now getting the same error message as Renzo. It appears during the aircraft/airport scenario loading at 80%. The scenario loading stops and will only continue after I "OK" the message and then loading continues. Bruce R
  14. Nice shots Jack. I also like that colour scheme, but I don't think there's anymore flying around. I have a feeling they're all been repainted in the Virgin Australia colours. Then there's a big cloud hanging over VA whether they will ever fly again. It will be a real pity if they don't as they're the only international airline out of my home airport - NZDN. Bruce R
×
×
  • Create New...