Jump to content

James Ray

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

5 Neutral

About James Ray

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It seems to be an issue referencing this: E/SCN: Unable to load object file: Custom Scenery/Orbx_OrbxlibsXP/Vehicles/Veh_Landrover01.obj That object is causing the issues. If you already know, I'm sorry - I don't know where these announcements would exist. Thanks! PS LOVE LONDON CITY! EDIT --- I read other threads and figured it out. Copied the Library.txt file that Greg posted. Thanks!!!
  2. Good evening, I've got a quick question - is this area supposed to be devoid of homes, or am i doing something wrong with my scenerypacks.ini file? It just seemed a bit out of place to me. Otherwise, I absolutely adore this region. Can't wait for Orbx to make it to Arizona!
  3. I'm not updating my current installation until I get confirmation that at low altitudes it looks the same.
  4. As long as it looks good in VFR - that's what I care about. Heck, that's why I love the TE series. Thanks for the hard work. I appreciate it. My wallet and wife, maybe not so much.
  5. Hello all, I came to the forums because of this issue - I too am having it. Tarmac or not, it's rough running for me. I am not sure if I have scenery ordered wrong or what, but I wanted to chime in and let everyone know that I too am experiencing this issue. Thanks all.
×
×
  • Create New...