Jump to content

Ams

Members
  • Content Count

    256
  • Joined

  • Last visited

Everything posted by Ams

  1. Hello @mfannee, I am afraid not. There are no updates from my side. The only thing which works for me is disabling the Global and only enabling the EU OLC. But doing that causes night texture issues in some places. Hence that does not seem to be a solution.
  2. Great Shots Dario!! Love them.....
  3. Hello @mfannee, Yes agree with you. I have s strong suspicion that Orbx Global for p3dv5 is messed up for certain areas. Unless that is fixed, I doubt as end users we would be able to do anything. I have time and again checked not on LFMN but also area surrounding Vienna (LOWW) with Orbx global enabled. Even there autogen is completely misplaced. As soon as I disable global, autogen seems to be fine, but at the expense of black/night textures in the terrain in some areas. Very frustrating. Hi Nick, Would it be possible for some one to verify if Orbx Global
  4. I too am with you Greg. Missing Orlando, Charleston, EGLC and many more in p3dv5. Without them p3dv5 feels incomplete. Also Orbx global in p3dv5 looks messed up. I hope someone can look into it soon. Cheers
  5. Hi Mfannee, When i disable Base and only keep openLC Europe enabled, misplaced autogen issue gets resolved for me. But that presents me with another issue - I get black and night texture tiles in places near by LOWW. But if i enable Base and openLC Europe, I do not get black and night texture tiles, but instead get misplaced autogen. I am a bit surprised that with openLC Europe only, you still are getting misplaced autogen issue, where as I am not getting. Can you send me a screen shot of your scenery installed in P3D V5? Regards
  6. Hi Mfannee, Just a heads up. I tried the process of elimination today, and what I found is that if you eliminate Orbx global, and only install OLC Europe the misplaced autogen issue is resolved. Please try it at your end and confirm. Hence atleast for me, in HF2, Orbx global with OLC Europe, causes misplaces autogen. If I do not install Global and install OLC Europe alone, the issue is resolved. Also in LOWW i notices in some places the ground texture is not ok and shows misplaced, night textures if I eliminate Orbx global. But what the misplaced autogen issue gets reso
  7. Hello Nick, P3D v5.0.31.35253 Global Base openLC Europe Global vector for P3D v5 Buildings HD And this is what I see. What is really confusing me now is that for the same products why are we seeing different? The only difference is that I also have Buildings HD. But I dont think that causes misplaces autogen.
  8. Hi Mfannee, Good to hear your troubleshooting steps. I'll wait eagerly for your results. Do please let us know. I too have completely removed p3dv5 hf2 and then reinstall completely afresh. After that I did a clean install of Orbx Libs, Objectflow, HD Trees and TerraFlora, Buildings HD, Orbx Global and OLC Europe. Thats it, nothing else. Clean install with just the above, and still the same issue. Even I suspect something in HF2 is causing this issue. And one more thing to note is that I have not installed Orbx vector for P3DV5 Also unlike y
  9. Hi Nick/Mfannee, I can confirm that when only Global Base Pack is installed, everything looks ok. The problem occurs after installing OpenLC Europe. OLC Europe in a place like Nice (France) [LFMN] is a complete mess for me. I also suspect its a mess in Vienna LOWW. Looks like after p3dv5 hf2 install OLC Europe is causing more problems then benefits. No matter what I do the results are the same. I have tested it with both vector installed as well as vector uninstalled. Does not help. Would definitely like to know if apart from myself and Mfannee, anyone else also f
  10. Hi Mfannee/Nick, I have been following this topic for a while now. Before going further, I would just like to say, Mfannee hats off to you for the effort you have put in to zero down on your issue. I can relate to it as many of us in flight sim community would have gone through such issues. Now coming to the topic, I too have updated to P3DV5 hf2 recently and noticed in a few areas that there are lesser trees. But my issue is that I am not able to pin it down exactly for those areas (mostly PNW area). Since I do not have a before and after screenshot to compare, I ca
  11. Hello, Did you try pausing the sim and give it some? After that does the scenery become sharper? Also what is the speed of you plane? Looks like the speed is too high for the GPU/Cpu to catch up with the terrain below. I might be wrong and the problem could be something else also. But just a thought worth considering Thanks
  12. Beautiful shots. Great adventure you must have had...
  13. Great shots. Especially love the 3rd and 4th
×
×
  • Create New...