Jump to content

iWorkAtMcDonalds

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About iWorkAtMcDonalds

  • Rank
    Newbie
  1. Thanks for directing me to that post, my issue is now fixed. I had to download an older version of ObjectFlow2 linked by Nick Cooper. Anyone else suffering from the same problem as me, follow these steps: 1. Download the older version of ObjectFlow 2. Click here ---------> Orbx_ObjectFlow_x64.dll 2. Go to "C:\Users\YOUR_NAME\AppData\Local\Orbx\FTXCentral\" 3. Place the new Orbx_ObjectFlow_x64.dll in v3.2.5.8 or whatever version of FTX Central 3 you have. 4. Start Prepar3D and the issue should be fixed!
  2. Hello, I have been having this problem for a few days now but for some reason the ground textures at ESSA Arlanda are not showing. So far I have reinstalled Windows 10 and Prepar3D V4.2 to see if the issue would get fixed however I still have this issue. ORBX ObjectFlow 2 is enabled in addons as well. Also, I currently use FTX Global, FTX OpenLC Europe and FTX Vector. HOW TO FIX: 1. Download the older version of ObjectFlow 2. Click here ---------> Orbx_ObjectFlow_x64.dll 2. Go to "C:\Users\YOUR_NAME\AppData\Local\Orbx\FTXCentral\" 3. Place the new Orbx_ObjectFlow_x64.dll in v3.2.5.8 or whatever version of FTX Central 3 you have. 4. Start Prepar3D and the issue should be fixed! Here are a few screenshots:
×
×
  • Create New...