Jump to content

Stefano Biasiotti

Members
  • Posts

    35
  • Joined

  • Last visited

Stefano Biasiotti's Achievements

Advanced Member

Advanced Member (3/6)

2

Reputation

  1. Thank you Wolfgang, better...but with your mods now it is too high...you can see the surrounding ground lower any other idea? thank you Stefano
  2. UPDATE uninstalling south california---the problem disappear. reinstalling california...the problems comes back And no way to resolve it trying again with or without the elevation tool regards, Stefano
  3. Good morning, I am an happy Orbx user. Great job. Then the issue: Here are some pictures of KPSP (default Orbx California) I cannot set the correct elevation: after many attemps I tried also to uninstall VECTORS and reinstall. THe following pictures show: - KPSP, GATE 1 with vectors uninstalled (the folders are empty) - KPSP, GATE 1, with VECTORS reinstalled and AEC automatic tool run and apply (check the folders) - KPSP, GATE 1, with VECTORS reinstalled and KPSP moved in the other column mamnually (check the folders) You can also notice the jetways in the air...at 145m that are about 480 ft that is the KPSP correct elevation (like the surrounding ground) May you help me? Thank you, Stefano
  4. I'd like to know the ORBX comments about this announcement (being a proud ORBX products owner) regards, Stefano
  5. Just installed and done a test flight. It's amazing, but on my first flight I flew over Rotterdam, which is a fantastic city that was rebuilt recently (after total destruction during World War II). Rotterdam is particularly known for the intervention of many famous architects all over the world. That said ... I recognized very important architectural buildings ... and bridges ... but while I was looking for the famous MARTKHAL and, in front, the very famous CUBIC HOUSES .... I did not find anything. I'm still thinking it's my problem considering the importance of the two buildings ... I also thought I saw them in a demo. If to build this scenery you have asked to some dutch people the "key" points not to miss...this I am sure shoud have been one of them.
  6. To complete my question: my hardware: Intel i7-7700 K 4.3 GHz - RAM 16GB corsair NVIDIA GTX Geforce 1070 SSD Samsung EVO 850 Monitors: 3 screen 1920x1070. I work with the Nvidia surround set at 5840x1080x32 I did some test to optimize the scnery loading. In particular I have insert in P3d.cfg: LOAD_RADIUS = 5.500 FIBER_FRAME_TIME_FRACTION=0.33 Both should help in loading the scenery. The sliders for scnery complexity and autogen are not set to maximum but to high or mid positions. May you, with your experience, tell me which are, if exist, the crucial parameters that affect the scenery loading? Thank you again
  7. It is an issue I had also with P3D V3 Now I am using P3D V4 During the approach when I am descending I see the ground unfocused. If I modify the graphics forging P3D 4 to reload then I see the scenery . Notice that after the reload I do not suffer a big drop in fps (loocked at 30 and decreasing to 26) It is like P3D V4 is unable to load the scenery under some (unknown) circumstances. Is there something related to a prepar3d.cfg file or some other settting? Thank you.
  8. Thank you Nick, Another question please: In my first installation on V3.4 version I did a .zip download first (using a fast internet connection) an then I installed using FTX with the option of "using a .zip file". Can I use those files or is it better to download again the files (eg they have been all updated since 2017)? Consider I have a lot of them (Global, Vectors, LC, EU Norway, New Zealand, ...)
  9. I am going to dismiss P3D V3.4 and to install P3D 4.3 I have a step by step guide to uninstall P3D 3.4 Then I will unistall also AS16 and other add ons. But I am not sure about what to do with ORBX. Ideally I would like to uninstall them and then, reinstalling them with a clean installation in the new P3D 4.3 Am I right? Thank you for your help. Stefano
  10. Thinking on your answer I have the suspect that the magnetic deviation consideration is wrong The VOR acts using radial radio beams that are not related to the magnetic earth field. When I get the VOR signal flying I should see the needle pointing in the VOR position. Following that needle I should arrive over the VOR position. If I do it, I arrive over a WRONG position, very very far from the correct (initial) position. This has nothing to do with the magnetic deviation.
  11. Thank you for the answer: It explains the error but does not explain why sometimes the error happens and sometimes not: when I take off nearby the VOR I can read the radial without a significant deviation. Then when I am "far" from it, should we say 30 NM, I loose the signal and when it is locked again the deviation occurs. It is a random behaviour. Is it due to the wrong behaviour of prepar3D? Thank you, Stefano
  12. UPDATE It is worst than what I wrote: test descritpion - I am at NZNV, runway 04. - VOR is set to NV 116.8 - My DME and radial says that the VOR it is not exactly in the correct GPS position (compared to the google earth position) , but the error is more or less 1 mile. So nothing dramatic. I take off from NZNV to NZRC (Oban small arifield) The radial from NV is 176° and I fly toward my destination. When I am nearby the destination I loose (why?) the VOR signal. After some minutes flying above the NZRC destination, the VOR signal is received again but....and this is very strange, the radial is uncorrect: this time I see the NV VOR not to 10° 30NM BUT I see it for 346° 30 NM. The DME seems to be correct but the VOR is left of about 24°.!!!! If I try to take off directly from NZRC...as soon as I receive the NV VOR signal, I get the wrong position again. DME almost correct but radial shifted to the left of 24 degrees. The same issue that I found for the QN VOR 113.6 When I am nearby it it iseems to be in the (more or less) correct position. But if I intercept the signal when I am far from it...the radial read is shifted. Very strange and very bad considering I like to fly VFR with only VOR/ADF aids. In the Norway scenery that I have flown everywhere I have never had this error. To conclude: it does not seems to be a wrong VOR position, but is like to have to VOR in different position, same frequency: one is right, the other is a "ghost" that leads me in the wrong direction. Any idea of how to correct it? Thank you Stefano
  13. An example to explain: 1.I am on the rnwy of NZGY small field 2. I look at the GPS coordinates of PrepareD (top left corner) and they match perfectly with the google earth position 3. I have also set the exact position of the QN VOR 113.6 on google map (I can see the VOR on google map) and the position is taken from skyvector map.. 4. I see the VOR radial 269° whilst the correct radial measured on google map is 292. 5. I have checked the radial using also another airplane and the answer is the same. My conclusion is that it seems that the VOR GPS position in the scenery is wrong. This issue happens also with at least the NV VOR 116.8 Is this a known issue? Is there a way to solve it? Thank you, Regards, Stefano
×
×
  • Create New...