Jump to content

KlausL73

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

About KlausL73

  • Rank
    Member
  • Birthday March 17

Profile Information

  • Gender:
    Male
  • Location:
    United Kingdom
  • Interests:
    Flight Sim, Aviation, Football, GOLF

Recent Profile Visitors

53 profile views
  1. I had an addons.cfg corrupted in the past days/weeks resulting in multiple crashes and other issues , i ended up deleteing the generated files and re installing all my stuff.
  2. @Nick Cooper I have figured my addons was corrupted...did a clean new install of V5 , then synced with Orbx as described on Manuals. Everything works fine now . Sorry to have been a pain here.
  3. Thanks Nick indeed that seems suspicious. I am going thorigh clean p3d re install now
  4. All followed ...same odd result . I will try to install P3D in a laptop and give a go with Orbx there and see if its different. But from what i can see whenever the Orbx_ObjectFlow_v3.dll is in play my P3d won't start. Orbx_ObjectFlow_x64.dll
  5. Hello May i ask where i should look for "delete every trace of that as well" , by that i mean all config files or xml files .
  6. Hi @Nick Cooper I was optimitic...it was late yesterday when i tried in the dll path above i missed the right drive...when i corrected i can confirm i am still facing the same issue with objectflow: - when OF it's installed or active i double click to launch P3D i have the splashscreen and then after 5 to 10 sec without warnings it crashes and disappears. - As soon as i inhibit ObjectFlow P3d starts normally if i go to ESSA i can see the buildings but i am missing the ground textures , this happens despite changing the library folder, after P3d client re install I am
  7. @Nick Cooper I tried all of above without success ...nothing worked I reinstalled P3d (Client Scenery Content) no success Finally reading the forum applied the following : Go to the ObjectFlow folder (depend where you set the library as ObjectFlow is not installed in default P3D folder - in my case library is set to below folder) : C:\Users\[YourName]\Orbx Library\p3dv5\Orbx ObjectFlow copy this folder to C:\Users\[YourName]\Documents\Prepar3D v5 Add-ons\ delete in this folder /bin folder and edit ad
  8. Any hits or indications on how i could solve this? @Nick Cooper or maybe @Mitchell Williamson ?
  9. Hi all, The issue i had with ESSA is related to object flow. I tried a couple of thing before posting here. The issue : When Object Flow is installed P3DV5 would launch until splashscreen then closes without warning. If OF is uninstalled P3D works fine but Orbx Airports (ESSA< KSAN) have crap ground textures. I tried : 1/ Uninstall my Orbx stuff (library, Global, ESSA, KSAN), then re install + verify = same issue 2/ Uninstall my Orbx stuff, create a new library folder + install libraries and Object Flow only = issue is persistent and P
  10. Seems like the issue is related to Object Flow not the ESSA Scene.
  11. Indeed Nick...for some reason Object Flow was not installed ...i recently migrated to P3DV5 and did not use any Airports yet. Now another issue is when i install Object Flow i cannot get P3D to work : i have the splash screen, i can see chase plane launching then everythings shuts. It's frustrating. As soon as i "switch off" Object Flow P3D works.
×
×
  • Create New...