Jump to content

Johannes Butz

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Johannes Butz

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, a solution (at least on my system) hasn't been pushed out/isn't working for me until now. I decided to fiddle around with some of the fx files and looked at how other dev's solved this. I was able to resolve the issue through making control effects as suggested above. If you want to use them, you need to go to your Effects folder and rename the files "fx_ORBX_LOWI_Apron.fx" and "fx_ORBX_LOWI_Apron_Small.fx" to "fx_ORBX_LOWI_Apron_cntrl.fx" and "fx_ORBX_LOWI_Apron_Small_cntrl.fx" respectively. Then drop my fx files into your Effects folder. The effect files have been c
  2. Hi Richard, I can't really remember what I did exactly, so I did some more tests with my current hardware setup and the 737NGX, 747v3, FSL A320 in managed speed scenarios; i.e. climbing at a maximum of 250kts up to FL100 and descending at 240kts. Also I've noticed the blurries would sometimes just pop away all at once when passing FL050 in the descent when I've had my CPU overclocked to 4.6GHz, but that led to instabilities in long haul flights. As described above, I've got myself a 1080Ti and also a 1440p monitor; additionally I've changed my settings to have some head
  3. Update: I upgraded my graphics card to a 1080 Ti (for dynamic lights) and further overclocked my CPU, I'm still not seeing a change regarding the blurries, even though my settings have not changed at all except for the dynamic lighting option. I've been testing again since first of november...
  4. It's not that I generally have blurries, I'm just getting them in GEN/GES regions... I did test my PC's performance further (with Fraps and HWMonitor) whilst flying the FSL A320 in hold 5000ft above New York with all Drzewiecki products they offer for the area. My CPU is at around 65-70% and my GPU ran up to 100% with the first settings I had posted. I've eased the GPU load which is now around 90-99% in this test, but still I'm getting blurries in GES/GEN. I achieve around 30-40FPS in the New York area (without blurries even though it has photo realistic ground textures) depending on the weath
  5. sorry, the images don't show up, here's them again. I noticed that in FSL's A320 in areas like Drzewiecki's NYC I get about 20fps and blurries when my fps are locked, when unlocked I'm getting 30-35fps without blurries... Settings: GES: OLC NA:
  6. Alright, first off thanks for your suggestions! I installed GES again and tested all settings (again), including those suggested by you guys. is dynamically changed by ASP4. In all tests before I had the best weather I could get with 0-15kts constant winds and no clouds or participation, basically ASP4 just reduced the visibility in the test scenarios before. I tested again without weather. seems to not make any difference, I guess due to LM "outsourcing" shadows to the GPU there's enough headroom, but I included it in my testing. In further testing I've gone
  7. Hi, I bought GEN and GES on first of October and installed it into my simulator of choice (P3Dv4), but both regions started to display ground "blurries" on my system. I tweaked all possible settings (except the .cfg) within the simulator and FTX Central. I seem to not be able to get my P3D to display proper ground graphics with even the lowest settings in the "World" section of P3D and everything turned off in the regions' configurators. Before I purchased the regions I used FTX Global, Vector, OpenLC EU and a third party mesh product in that area. With those add-ons I never e
×
×
  • Create New...