Jump to content

anotherbusdriver

Members
  • Posts

    26
  • Joined

  • Last visited

anotherbusdriver's Achievements

Member

Member (2/6)

3

Reputation

  1. Point taken John - yes. I never said the ILS beam was out. My point was the PAPI is out in the 737.
  2. John, I am getting the issue before the threshold, passing 200ft. Yes, I absolutely would rely on the ILS beam during an autoland, wouldn't you? If I were to ignore it I would definitely think about "cashing in my licence". If I were to see 4 reds at low level breaking visual for an autoland, I would be going around.
  3. Big thanks for the work all - it looks amazing and incredible to see P3D and aussie still being supported. My feedback - 01L/R shows 4 reds on the papi as you get closer on the ILS, but mainly 3 reds on approach (I tried out an autoland in the PMDG 737). Before I get yelled at, I am aware they don't coincide all the way down, aircraft type and the use of the aim point etc, but this seems like a huge difference between the 2, more than you would see IRL. Is anyone else seeing this? Not sure if it is PMDG, Orbx or the navdata. Thanks again to all involved. Worth every cent!
  4. ok thanks @Nick Cooper. Can you please explain exactly the affect that uninstalling Object Flow will have on the sim experience? I fly around Australia a lot using various Orbx addons. Thanks.
  5. Thanks Gérard. @Nick Cooper @Mitchell Williamson any news on this issue?
  6. Hi team, After almost a week of trial and error, I had to wipe my C drive today and reinstall everything from scratch. I had been getting the following error for a few months, but recently it has been crashing the sim mid way through a long haul. Anyway, after the wipe, and a reinstall of windows, I nailed it down to object flow. Faulting application name: Prepar3D.exe, version: 5.0.31.35253, time stamp: 0x5eebf566 Faulting module name: KERNELBASE.dll, version: 10.0.19041.662, time stamp: 0xec58f015 Exception code: 0xc0020001 Fault offset: 0x000000000002d759 Faulting process id: 0x1bcc Faulting application start time: 0x01d6e4dd654e958c Faulting application path: C:\Prepar3d v5\Prepar3D.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report Id: f659e727-264b-4571-9673-ea5a2b7b8187 Faulting package full name: Faulting package-relative application ID: On searching the forums it seems I am not the only one by far. Any ideas on how this can be resolved? It seems having it uninstalled will certainly have an impact on the immersion factor. Thanks in advance, Adam
  7. Hi, On arrival in Broome, i have noticed the airport and surrounding scenery is flat. The runway shows, but there are no buldings/trees/PAPI whatsoever within the Orbx Broome boundary. Outside of it things are normal. This has happened twice while conducting SYD-BRM. I have verified the files from both the library, AUS V2 and YBRM, yet no change on arrival. Saving the flight on approach, then closing and reopening P3D fixes the issue.. Any help would be appreciated. Cheers
  8. Hi all, I did as Nick said, and it is fixed for now! The big one is verifying files for the library - does the trick every time, yet i always forget it...
  9. Also seeing issues after HF2 update - in my case no autogen at all around Brisbane and dreaded night textures too.
  10. I am referring to the now default airport in P3Dv5. Without vector it is normal. With vector trees and houses appear throughout the field. No addon was added for the airport (apologies for not being clear).
  11. Yes. Is there a way to remove the trees from the taxiways? The problem appears when vector was installed and has disappeared now that I removed it. Have you seen anything on your end?
  12. Hi team, I have installed vector in P5D and this same issue is occurring at VTBS. Can only assume vector hasn't catered for the new airport? Cheers
×
×
  • Create New...