Jump to content

aaronp97

Members
  • Posts

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

aaronp97's Achievements

Member

Member (2/6)

0

Reputation

  1. I'm not home now I will take some later but I click on the airport in fsx scenery library and click delete area and that's all I do Sent from my iPhone using Tapatalk
  2. I have no scenery or buildings at payware airports until I delete them from the scenery library. Sent from my iPhone using Tapatalk
  3. New problem now. I have no scenery at multiple airports until I remove from scenery library. Not from ftx central but fsx's scenery library. Like wtf...? Any ideas? Sent from my iPhone using Tapatalk
  4. I'm talking about the houses being in the wrong location. I know the irrigation is fine but it seems like there's city auto gen in middle of no where Sent from my iPhone using Tapatalk
  5. Thought this was a support forum Sent from my iPhone using Tapatalk
  6. Seems out of place but see it a lot. Normal? Sent from my iPhone using Tapatalk
  7. Maybe try reinstalling. Sent from my iPhone using Tapatalk
  8. There is a tweak to the FSX.cfg. Just google subject FSX Memory Crash. I have it. What mesh are you using in NA? Sounds like another Mesh issue. I will assume you are using Northern California? Is there any other mesh you are using that would affect KBLU? I am only using orbx sceneries. At 2b2 there is no region and I have global vector and landclass installed. California I have NC installed. Nothing else would be effecting anything. Sent from my iPhone using Tapatalk
  9. So just noticed when landing I crash on runway when just taxing. Any ideas? And couple questions if anyone knows...I have auto gen in water at plum island 2b2 but that's the only one I've noticed. And is there anything I can do to prevent fsx from crashing from memory loss? It happens about every hour when flying in photoreal intensive areas like rhonerville. Thanks Sent from my iPhone using Tapatalk
  10. Figured it out. Had an option in ftx central to use fsx se or fsx. Tried fsx and reloaded scenery and it worked!! Buildings and sim objects are fine. Only issue I still notice is some auto gen in the water near plum island 2b2. That's minor right now though. At least I'm getting what I'm paying for. Sent from my iPhone using Tapatalk
  11. Couldn't resist so I tried it. Did exactly as the link said and it did nothing. I checked and made sure the kb went back up after opening FTX central and it did. And yes this is in regards to missing buildings and some weird terrain outside of payware regions. Sent from my iPhone using Tapatalk
  12. Thanks I'll give it a shot tomorrow as it looks fairly complicated. Sent from my iPhone using Tapatalk
  13. I tried and was hoping it would fix it but it did nothing. Sent from my iPhone using Tapatalk
  14. Just saw this but I will try tonight. Thank you for the reply. One other question. Every now and then I see some trees and houses in water. More in the areas where global vector and lc are active and haven't noticed much issue in payware regions. Could this be the same issue? Thanks Sent from my iPhone using Tapatalk
×
×
  • Create New...