Jump to content

ruudmeij

Members
  • Content Count

    2,530
  • Joined

  • Last visited

  • Days Won

    4

ruudmeij last won the day on May 13 2015

ruudmeij had the most liked content!

Community Reputation

333 Excellent

About ruudmeij

  • Rank
    Life Member
  • Birthday 09/14/1957

Profile Information

  • Gender:
    Male
  • Location:
    Netherlands 27 km from EHRD

Recent Profile Visitors

830 profile views
  1. Thank you megsmith, just followed your instructions and the crash problem is solved no more crashing again. Cheers, Ruud Meijer
  2. I probably found the cause of the crashes from this scenery, it uses to manny vram for a Geforce 1060GTX 6gb card, I hope that Orbx can get the vram use down with a patch or something because as of now it's sadly a no-go for this scenery for me. The London cityscape works without a problem on my system.
  3. Hi, I have exactly the same problem, I reinstalled and verified the scenery and there are no problems in Orbx Central but as soon I startup the sim at Sydney the sim crashed.
  4. Just found the solution, I added the scenery manually to my scenery config and its showing up now, perhaps this is a glitch in ORBX Central 4.013 I don't know but its showing up now so problem solved. Thank you Jack for giving me a clue to the xml file installation method, that set me to think a bit further and triggers me to add it manually so problem solved. Cheers, Ruud
  5. Thank you Jack for pointing this out to me, sadly there is no entry in the addon scenery also so I think there is no xml file at all. Normally when something is installed by the xml methode I see a text box coming with the question if you want to enable the xml file yes or no, sadly that message doesn't shows up at all. Also worth mentioning is that I let the scenery install in the main directory form P3Dv4.5.
  6. I am not able to get ORBX Cityscape Honolulu to be installed on my system, all other ORBX scenery works flawless this far, I installed the scenery with ORBX Central 4.013 with all admin rights and antivirus disabled ORBX Central says that the scenery is installed but sadly there is no entry of it to be found in my scenery config, so its doesn't show up in P3D v4.5 at all, I did uninstall the files again and downloaded the scenery again to be sure the download wasn't corrupted verified the files after installation and ORBX Central says all is right, I also synced the installation in ORBX Centr
  7. Same problem over here can't log in at all right now please fix this.
  8. Hi Stewart, I am running the ORBX scenery with a symbolic link and didn't migrate anything and all is working fine over here with v4 Cheers, Ruud
  9. Hi Adam, Great shots again, question can we use your latest PTA preset with the updated PTA 2.62 version or is this incompatible? Cheers, Ruud
  10. Very nice shots Magic. Cheers, Ruud
  11. Nice shots try this one inverted Jack Cheers, Ruud
  12. Great shot again. Cheers, Ruud
  13. Another fine set of shots Jack. Cheers, Ruud
×
×
  • Create New...