Jump to content

harlank37

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About harlank37

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. How embarrassing! My settings somehow got turned down so I didn't even think of the most obvious cause. Thanks. When Autogen and scenery complexity are on zero your generally not going to see any! harlank
  2. Hi Folks Upon installing True Earth Washington into P3Dv5 I have no buildings at all. Files for library and True Earth Washington were verified. I have attached jpeg from KSEA and approaching Seattle harlank
  3. Hi folks I have attached a couple of screenshots(from Glasgow and Liverpool)-my roads in True Earth England seem to be grass textures? Any reason this could be? Harlank
  4. Nick I did read that, but I do not use them.
  5. Hi As suggested in the earlier post on EGJA, tried turning all the various suggested files "on" or "off". Nothing has helped. photos attached. harlank
  6. My download of Northern California for Xplane 11 has been stuck at 46% for 2 hours. I checked my internet speed and it is 297 MB per second, so the internet is not the issue. What might be the problem? Screenshot of the download attached. harlank
  7. Thanks for the replies- FTX Central says Im up to date.
  8. HI Folks I have noticed that in True Earth London when a road comes to any of the bridges over the Thames River the cars cross on top of the water under the bridge. Any way to fix that? harlank
×
×
  • Create New...