Jump to content

ben78530

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ben78530

  • Rank
    Newbie
  1. Ok Nick, thanks. Just one last one, is there an order for installing: - Global Base Pack, - Global Vector, - ORBX libs, - FTXopenLC_Eu, - European airports, Ben
  2. Nick thank you for this. I'll download the Vector from Flight Sim Store and try again. I guess I also should download FTXopenLC_EU120 as well? Ben
  3. Hi there, is seems this problem is occurring a lot yet I could not find an answer to my problem on your forum. I reinstalled the Base Pack 1.40 without any problems. Trying now to reinstall the Vector (I tried the versions 1.20, 1.30 and 1.35) still gives me the same error message. I onlmy have Prepar3d V3 installed, no FSX on my machine. I have tried to remove the registry entries under the "The Fmightsim Store" key, no luck. I have cleaned up the registry several times, no luck. I have tried to setup a freshl
×
×
  • Create New...