Jump to content

Hoffie 3000

Members
  • Posts

    132
  • Joined

  • Last visited

Everything posted by Hoffie 3000

  1. Where, in the Orbx Folders? Have you checked the Insertion Points and have you Syncronized the Sim (Help Menue)
  2. Keep in mind you will not getting better scenery if you not set the both "Insertion Points" as Nick described.
  3. Have a look in that thread: You will see that we have discussed this somewhat controversially. I recommend you to do it the way the colleagues suggest.
  4. Have you checked the insertions points in central 4? Your first screenshot shows some Orbx stuff obove your addon airports.
  5. The answer is in your signature: Nvidia GTX550 1GB This is far away from every product requirements. Not enough for Win10, not for P3Dv5. I'm fine with 8GB Video graphic card memory Wolfgang
  6. Victoria Falls looks nice. Nick told some weeks ago AfricaLC was just released that with LC you don´t get a better view. So far it is ok for me. I don´t use the Africa Mesh and Photoreal Option for Africa. The Scenery Bibliothek looks now similar to the Bibliothek in P3Dv4.5. Wolfgang
  7. Nick, thank you for your hints, I have checked them and could find the error. If you select the V5 option in Central, you will of course only see the things that are suitable for V5. Vector for V5 can be recognized easy by the missing height module in the configuration tool. My mistake was that I installed the Base Pack first, but then the open LCs, HD Buildings, Trees and finally Vector. But exactly this led to the display problems with entries at wrong places in the scenery library. So I uninstalled everything except Base, then install again Vector and so on. Meanwhile I have installed and checked all my Orbx stuff - everything looks normal. Wolfgang
  8. I installed V5 HF2 as a first installation and found that Vector makes the basic sceneries look very strange. With active Vector for V5 there are trees everywhere and the sceneries look as if Vector is the top layer over the sceneries. Turning it off will improve it, but this is certainly not the intention. Unfortunately, some Orbx entries in the scenery library are above all other entries, although I use the same ones as in V4.5. No matter which Insertion Points I use (just for testing) the entries remain on top of the scenery library. Are there any hints how I could change this? Wolfgang Vector for V5 active: Without Vector for V5: Orbx Entries above all other Scenerie entries
  9. Stefan, if nothing else helps, you can test this. Go ahead: NA Southern California\Orbx\FTX_NA\FTX_NA_SCA05_SCENERY\scenery Search all three files of KPSP: ADE_FTX_SCA_KPSP.bgl ADE_FTX_SCA_KPSP_CVX.bgl FTX_SCA_objects_KPSP_PLC.bgl Rename the files from .bgl to .off Test the scenery. If that doesn't help either, you can rename the three files back to .bgl. Wolfgang
  10. You 'll find in PFJ three or four files for PAKT. Set them from .bgl to .off and test the scenery again. PFJ and the PAKT Airport brings own AFCADs files that should be the reason for the both runways. Wolfgang
  11. Lima /Peru Old: SPIM to New: SPJC (Jorge Chavez International Airport) Wolfgang
  12. I forgot this: In some cases it can help to the deactivate the file ADE_FTX_SAK_PAJN_elevation_adjustment.bgl too. You find it here: NA Southern Alaska\Scenery\World\scenery Wolfgang
  13. No, you need NA Southern Alaska active, but due PAJN brings own Airport files with you should test if you get a better scenery without eleveation errors if you deactivate in the folder: NA Southern Alaska\Orbx\FTX_NA\FTX_NA_SAK05_SCENERY all four PAJN files (use the Windows search function) Simpel set them from .bgl to .off Dont moved anything just a rename of the four files. Wolfgang
  14. Have you Na Southern Alaska installed? I have deactivated in: NA Southern Alaska\Orbx\FTX_NA\FTX_NA_SAK05_SCENERY all four PAJN files. (I use the scenery together with FSGlobal Ultimate NG Mesh) Wolfgang
  15. I assumed that you have installed Orbx Germany North - at least the headline indicated this for me.
  16. You have to disable some files in GEN. If I remember right it was 3 files. Use the windows search to find them. Set them from .bgl to .off Keep in mind after some updates you have to disable again these files. Wolfgang
  17. It's worth a try. I have extra in: ...NA Northern California\Orbx\FTX_NA\FTX_NA_NCA05_SCENERY set the following files from .bgl to .off. ADEX_FTX_NCA_KMRY_Monterey_Peninsula.bgl ADEX_FTX_NCA_KMRY_Monterey_Peninsula_CVX.bgl FTX_NCA_objects_KMRY_PLC.bgl The ADE_FTX_NCA_KMRY_elevation_adjustment.bgl in ...NA Northern California\Scenery\World\scenery is not deactivated.
  18. If you use KMRY than you must have also Northern California. Go to: NA Northern California\FTX_NA_NCA05_SCENERY Seach for KMRY and set all three files from .bgl to .off ADEX_FTX_NCA_KMRY_Monterey_Peninsula.bgl ADEX_FTX_NCA_KMRY_Monterey_Peninsula_CVX.bgl FTX_NCA_objects_KMRY_PLC.bgl Test the scenery May be you have to disable that file too (in P3D it is not nessesary) ADE_FTX_NCA_KMRY_elevation_adjustment.bgl Keep in mind these files will be set to .bgl again if you performe upates, or use the verfiy Files -Option for that and other Airports. Wolfgang
  19. My mistake! Friedi from the German forum found the error for me. During the installation I had two USB hard disks connected - drive H: and I: and on I: the backup was made. Only today I have connected only one hard disk - with drive H: letters. There Central of course can't find that. Installation has now worked. Ok, then we can lie down again Wolfgang
  20. Operating system: Windows 10 Pro Simulator: P3Dv4.5 Pro Screenshot: Issue: Central4 does not use or find backups for installation After rebuilding my PC after crash, I had installed my Orbx products one after the other using the xml method, but unfortunately with errors at some airports. There the buildings were not displayed (LEAS, LOWI, PAEN, PAJN, PAKT ) but at other airports (ESSA, LEBB, KSAN) they were. To narrow down the error I have deleted all Orbx products via Central4 and want to install step by step. I have a separate backup hard disk with 101GB of Orbx files backed up with Central 4.010. Unfortunately Central 4.012 does not use the backup folder but reloads the files from the server. For example, if I want to reinstall Vector, the following happens: Central4 wants to install the libraries first, but does not use the files saved in the backup, but reloads them from the server. Then Vector tries to load from the server again, but I aborted. The separate hard disk with the backups is of course connected. Then I had the idea that it might work with "My Products", because I wanted to install Vector with the "Global Range" before. Unfortunately no backup is taken here either. Any ideas how i can solve the Problem? Latest LOG-File: central-log.txt Regards, Wolfgang
×
×
  • Create New...