Jump to content

iCatchMyOwnSquid

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

About iCatchMyOwnSquid

  • Rank
    Member

Recent Profile Visitors

183 profile views
  1. Hi, I am on V5 (5.0.31.35253). I do use AIG traffic and have EU Norway + Global installed as well.
  2. Hello, I have installed the latest patch for ENAL but am still experiencing elevation issues. I do not have vector installed and cannot think of any addons I would have that could cause conflicts. I have attached several images. I have done an uninstall / re-install and file verification check. Any ideas? Thanks.
  3. Yes it is enabled. It would have to be for the other effects to be working right ? add-on.xml
  4. Yes, I have both of those. Like I mentioned before, most ( if not all ) of the other effects seem to be working. Attached is what files are currently in the Effects\texture directory.
  5. That is the version of Immersion Manager that I have installed.
  6. No updates are available. What is the latest build #? It's not 1.1.97?
  7. Hi, what is the latest version? I'm showing 1.1.97. I downloaded the update but still had no luck. Uninstalled / Re-installed and verified files and still no luck. Same issue as I initially described. Are there any files that I might need to remove manually for a full uninstall? Thanks
  8. I have tried restarting without any success. The other effects seem to be working properly.
  9. Hello, I am able to see the cockpit light up from St. Elmo's Fire but do not actually see any of the effects on the windshield when inside the cockpit. If I view the aircraft from outside I can see the effect on the windshield. Any thoughts on why that could be happening? Thanks
×
×
  • Create New...