Jump to content

DingDuck27

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DingDuck27

  • Rank
    Member

Profile Information

  • Gender:
    Male
  • Location:
    Queensland, Australia

Recent Profile Visitors

347 profile views
  1. Gday Bruce, SUCCESS!! Yes, that fixed the texture issue! It appears it didn't like being installed using the P3DV4AddonOrganizer .xml method. YBSU, along with Ozx Library, is now installed in P3D Scenery Library. Gotta love flight sims. I wonder why it wouldn't work? Anyway Bruce, thanks for pointing me in the right direction. Cheers, John
  2. Hello Bruce, I do have those two files in my P3D v4.5 YBSU Texture folder; also in my OZx_LIB Texture folder. I tried disabling them in either the YBSU or OzX Library texture folder, but didn't make any difference. I also downloaded the Ozx P3D v4 library files again, but also no success.
  3. Gday all, I recently installed Flukey's YBSU into P3D V4.5 ( OZX Converted P3D Libraries installed and I am fairly confident I followed all of Flukey's instructions re P3D V4 installation. (YBSU was installed using the addon.xml method). The only thing that appears not right is black ground "cones" around the airport (see pic). I am currently using Australia V1 only. It's got me stumped. Any assistance greatly appreciated.
  4. A big thank you to all at Orbx for this superb airport and surrounding scenery. One happy Aussie flight simmer.
×
×
  • Create New...