Jump to content

Elaine Dixon

Team Members
  • Content Count

    500
  • Joined

  • Last visited

Community Reputation

145 Excellent

6 Followers

About Elaine Dixon

  • Rank
    Life Member
  • Birthday April 19

Profile Information

  • Gender:
    Female

Recent Profile Visitors

4,210 profile views
  1. Hello Jocko No, If you wish to update Prepar3D there is no benefit in doing a complete uninstall & reinstall, The update components will resolve this quickly for you. Its a personal preference really as to what you update, The Client component is mandatory though to update Prepar3D, Content and Scenery are an optional update. Most folks just update the Client. Note: Ensure you first uninstall the existing Client before you run the updated Client. If you also update the Content ensure you then launch the FTX Central control panel to verify and configure the Orbx autogen files.
  2. Hello thorax Welcome to the FTX Forums. Did you Install the Orbx Libraries ? Did you see this message at the bottom of the FTX Central Control panel ? Ensure you click on the blue to update. Then launch Prepar3D and test. Try that and let me know how you get on
  3. Hello Carlos Pretty much what Nick posted. That's an incredible amount of Scenery you are loading at once. Yes try a Scenery library manager to help things along. I don't use them myself so I can't recommend one but there are plenty of reviews and topics about them
  4. Hello Don Lots of different situations will Impact on loading times, Hardware, Amount of Scenery, Ai Add Ons, High settings and so on. 12 minutes seems long though. What other Scenery Add Ons do you have Installed (Non Orbx) ? -------- Here is a quick test you can try to help narrow down where the long loading times are coming from. Navigate to the location below and Click and Drag the complete "Prepar3D v4 Add-ons" folder out of this location and pop it onto your Desktop, This will temporarily disable these Add Ons. PC ► Documents ► Prepar3D v4 Add-ons After this step launch Prepar3D and test, How long now to load Prepar3D ? Note: After this test you can simple just delete the new generated folder and then then move back the original one.
  5. Hello Don Did you see this message to update the Orbx Libraries at the bottom of the FTX Central Control panel ? Ensure you click on the blue to update. This might be a contributing factor as to why the Orbx scenery has not activated. If you have already Installed the Orbx Libraries please try and reinstall them again To Reinstall the "Orbx Libraries" Delete the version text file located below (Delete the red box) Prepar3D v4 ► ORBX ► User Documents ► Versions ► FTX_AA_ORBXLIBS.TXT Right click and Delete this file Then Launch the FTX Central control panel, You will then be prompted to reinstall\update the Orbx Libraries Click the blue box to Install. When completed, Launch Prepar3D and test
  6. Hello There is no requirement (You must) steps to take after updating your graphics driver, Just recommended steps to take really. It is recommended but not required to delete the Shaders folder and the Prepar3D.cfg file and let Prepar3D generate these again when launched next after completing the following actions 1) Updating your Graphics Driver 2) Installing a new Graphics Card 3) Updating Prepar3D using the Update Component Installers (Client) Shaders folder: Depending on what updates either your new graphics driver has Injected or even a new Prepar3D Client update can Add to \ effect the Shaders folder. In most cases its fine and you wont notice a difference, In some situations you may have stutters, conflicting Shaders (blotchy colors) The very worst that can happen from a clogged Shaders folder is Prepar3D wont launch. If this is the case, Deleting the Shaders folder is the first troubleshooting step to take. Prepar3D.cfg file: Has Information about your graphics card only, not the driver though. A Client update will apply the new features to the Prepar3D.cfg file. In both cases when you run Prepar3D the first time after any of these actions it will reconfigure and apply the new features to the Prepar3D.cfg file. In most cases everything will go fine but in some situations it will get a bit muddled up on the way in. The worst that can happen is Prepar3D will not launch, If this is the case, Deleting the Prepar3D.cfg file is the second troubleshooting step to take. --------------------- The link below is a short video aimed at beginners, Its a simple Default tweak (Organic Tweak) That in some case can help Prepar3D run more smoothly (In some cases) It basically shows the locations of the Prepar3D.cfg file, The Shaders folder and the SceneryIndexes_x64 folder in moving video. I have Included the SceneryIndexes_x64 folder as well as removing this folder and letting it generate again has resolved different Issues for users recently It can be used as a troubleshooting step Or after completing the 3 actions above, Updating the Client, Updating the driver or changing your Graphics Card. Deleting all 3 will not effect any of your 3rd party Add Ons The first comment below the video has additional Information and file locations Included Prepar3D Refreshing the Graphics (Organic Tweak)
  7. Hello Stew Apologies for my late reply, Did you get sorted ?
  8. Hello Stewart Are you able to launch Prepar3D ? Or does this crash happen in flight ? Mostly texture programs will add to and or modify these locations, ShadersHLSL, Textures, Effects\Textures, Scenery\World\Texture, Scenery\Global\Texture, Sound (And maybe More) Does the Rex control panel have a "Cloud Sizing algorithm" option ? This modify's the ShadersHLSL folder For certain , If i was to use a texture program I would then delete my Shaders folder and let Prepar3D generate this again when launched next. --- Before you take any big action I would first remove some generated files to see if this small step resolves your Issue The Topic below will run you through some steps. Note: Instead of deleting the scenery.cfg file just Click and Move this file onto your desktop so you can use it again if required Remove these 5 generated files and folders
  9. Hello I.J The Issue you are having is due to the space between P&M and Graphix in your user name Please see this post below by Nick Cooper Click on Nick Cooper replied to a topic
  10. Hello westbros That's good news Yes a learning curve for myself also
  11. Hello westbros If you type FTX Central into your Windows search bar it will appear in the Options, Then right click on it and click Pin to taskbar, FTX Central will now be located in the bottom tray of your screen. You can also click Open file location, Then right click on FTX Central 3 > Send to > Desktop (Create shortcut) It will now be located on your Desktop Empty, As in no Prepar3D v4 Add ons folder ? Or empty as in no Objectflow Add-on.xml file ? Did you launch Prepar3D first and then close it down again ? Then check the Documents location again for the Prepar3D v4 Add ons folder ? If the Prepar3D v4 Add ons folder is in Documents but no Objectflow folder, Launch FTX Central again wait maybe 15 seconds and repeat the process again of Ticking the Objectflow option and ensure you click Save Then look again for the Objectflow folder in Documents
  12. Hello westbros It will show the Add On's that are being launched from the Prepar3D v4 Add Ons folder in Documents, So if you have 6 Add On folder in this location it will show 6 Add On entries in the Add On menue. --------------- I'm in the process of setting up a new User Account called Gary & Adrian I will let you know my results either late tonight or tomorrow evening
  13. Hello westbros As Nick has pointed out Your User name could in fact be the cause of this But Changing the actual name for your folder directory is a bit tricky, This would involve you creating another User account and removing your old account. The alternative is also a bit messy, You could add another User account to Windows 10 (Standard account) Prepar3D would still be in place no problem, But you would need to download and Install FTX Central again, All your Orbx files would still be located in the same place. Then you would launch Prepar3D to generated the files first. Then Install and launch FTX Central Tick the ObjectFlow box and Save it. Then test Prepar3D again. If you want to try this route let me know and I would run this through my own machine first and let you know how I get on Like i said its a bit messy............... ------------------------------------------------------- Ok one more thought......... I understand you have deleted the ObjectFlow folder and let it generate again but lets now refresh the actual Prepar3D v4 Add ons folder (Worth a try) (1) Click and Move (not copy) Click and Move this complete folder out of this location and onto your desktop. We can move this folder back again if not successful (2) Now launch Prepar3D to the first screen and Shut it down again. The Prepar3D v4 Add ons folder will generate again (3) Then launch the FTX Central control panel, Wait about 15 seconds for FTX to Initialize, Then Click Settings and tick the box for Use ObjectFlow 2 and click Save Confirm you now have an Orbx Objectflow folder in the Documents location, If not repeat the process above Now launch Prepar3D and test to see if you now get the Enable Box for Object Flow ? If this is not successful just simple delete the new generated folder in Documents and Move back your original one -------------------------------------------------------------------------------------------------------------------- If not, Can I run you through some more steps ? Trust me its less painful then changing your explorer directory name. If this does not work you may have to. Remove the Prepar3D generated folders that is generated during the program execution. These folders and files will generate as default again when Prepar3D is launched next (1) Navigate to your core Prepar3D v4 folder, Scroll down a bit, Double left Click on the file Delete Generated files, A small black window will appear and then disappear again, this is normal. --------- (2) Next: Navigate to this location below and Click and Move these 2 blue folders out of this location and pop them on your desktop Note: Do Not Copy these folders, Ensure you Move them out of this location PC ► Documents ► Prepar3D v4 files \ Prepar3D v4 Add-ons ---------- (3) Now Launch Prepar3D to the first screen then Shut it down again, These files and folders will generate again --------- (4) Then launch the FTX Central control panel, Wait about 15 seconds for FTX to Initialize, Then Click Settings and tick the box for Use ObjectFlow 2 and click Save Confirm you now have an Orbx Objectflow folder in the Documents location, If not repeat the process above Now launch Prepar3D and test to see if you now get the Enable Box for Object Flow ?
×
×
  • Create New...