Jump to content

strude11

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

3 Neutral

About strude11

  • Rank
    Member
  • Birthday 09/17/1952

Profile Information

  • Gender:
    Male
  • Location:
    Clackmannanshire, Scotland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi With regard to the AFCAD, there seems to be a blockage to Taxiway Alpha when AI traffic are taxiing to the gate. Landing on Rwy 06 and turning off at end of the runway and proceeding on Taxiway Alpha, the UTL traffic while taxiing pass taxiway Papa to their left and before reaching the taxiway Mike, ATC instruct the traffic to STOP as there is conflict with other traffic on the taxiway Alpha DESPITE there being NO other traffic in sight. I observed this over a 40 minute period and every UTL traffic aircraft is stopped on A between P and M and then because they have not been instructed to proceed, they just disappear.!! I then reinstalled my UK 2000 Edinburgh and sat at same point and observed that all AI traffic passed by with no problem. There has to be some hidden object on the AFCAD near to the taxiway to stop all traffic. Just another item for the developers to look at on top of all the other preceding posts. thanks Iain
  2. Hi With regard to the AFCAD, there seems to be a blockage to Taxiway Alpha when AI traffic are taxiing to the gate. Landing on Rwy 06 and turning off at end of the runway and proceeding on Taxiway Alpha, the UTL traffic while taxiing pass taxiway Papa to their left and before reaching the taxiway Mike, ATC instruct the traffic to STOP as there is conflict with other traffic on the taxiway Alpha DESPITE there being NO other traffic in sight. I observed this over a 40 minute period and every UTL traffic aircraft is stopped on A between P and M and then because they have not been instructed to proceed, they just disappear.!! I then reinstalled my UK 2000 Edinburgh and sat at same point and observed that all AI traffic passed by with no problem. There has to be some hidden object on the AFCAD near to the taxiway to stop all traffic. Just another item for the developers to look at on top of all the other preceding posts. thanks Iain
  3. Hello Markus You are absolutely correct in what you say - this is not the first time the Orbx team produce an airport that is riddled with problems after we part with our hard earned cash and they DO NOT PRODUCE AN UPDATE FIX. We as customers fully expect the product to be accurate in its rendition to detail. To have an ILS skewed from the norm is quite frankly inexcusable. Nick Cooper has done a great job to correct 06 but this address should have been done by the developer IMMEDIATELY after identification. When you look at the latest ground chart for this airport, the supplied original AFCAD is missing gates, namely the A & B gates at 15 and 16, - and the complete Turnhouse apron Gates 308 - 318 is not even reproduced. Having said that, it is imperative that whenever bugs are found by us, the customers, the developers should react timeously to correct the problems - indeed Orbx have been challenged before on this aspect of their after sales but they seem to ignore it - not good customer service!! All other developers seem to bring out updates, so why not this developer GayaSimulations - after all they are an in house team. I own a lot of Orbx products - they can produce great stuff, EGHI as a prime example but then I discovered when I bought Bilbao, not one single jetway ever worked when connected to the aircraft leaving a huge gap between the plane and walkway. Palm Springs Airport, was produced with jetways as solid components integrated in to the fabric of the building and never moved at all. So there is a pattern of non consistency with their airports. So come on ORBX, get your act together and produce accurate UP TO DATE AFCADS, proper renditions and produce the fixes to make our purchases a treat in complementing our simulator. Regards Iain
  4. After 3 weeks since this post, I am disappointed that the developer or indeed anyone would not comment on this jetway problem. It is of no consequence now as I have used the fantastic GSX2 to renew all jetways and convert them to SODE and all works perfectly. NO MORE Orbx airports for me if that is the standard of their work.
  5. Hi Guys One for Marcus I suspect. Just bought LEBB. I did read the review of this airport at Mutleys hangar dated Oct 2017 and although it highlighted a number of anomalies at the airport, I was sure that there would have been a patch brought out to fix them. As I have a full 737 simulator, when I made my first landing at Bibao and taxied to the gate, when the jetway was operated, it came over to the aircraft but was too high and stopped well inside the body of the aircraft. All jetways at all the gates did exactly the same. Can this be patched to allow them to operate properly? It just spoils what is a great rendition of the airport. My point is that all basic default airports supplied by LM have operating jetways that fit every time. This being a payware airport, I would have expected this very important aspect to be working perfectly. I am not asking for every small anomaly to be addressed just that when I land, to at least have proper working jetways docking with my 737-800. Could SODE be used possibly? Otherwise great job as one expects from Orbx. Many thanks Iain Transaction ID: 5b7c7ea66283b Product: LEBB Bilbao Airport LM P3dV4.3
  6. Hi Graham Problem solved!!!! I reinstalled again using the freeware airports and the libraries and somehow the scenery sprang to life. Weird but hey, I,m a happy man now. Many thanks to all.
  7. Hi Graham Thanks for your reply. No its all of the Au Blue Region that is not loading at all Everywhere is in the default FSX scenery Thanks
  8. John I ordered the DMS and obtained the new SP3 Au Blue on disc. I then turned off UAC and installed from the disc and went to FTX Central and ticked Australia and then applied and got a green tick in the Australia box. I then fired up FSX, went to Launceston and yes the scenery was still in FSX default. The scenery library shows all the AU Blue sections are enabled but somehow it will not fire up your scenery. The strange thing is that it works ok in Vista 32bit perfectly but I cant get it to work at all in W7 64bit. Can you help me John?? This is driving me crazy!!!!
  9. Many thanks for that John, I'll give that a try.
  10. ORDER NO:- 18565 - Purchased Dec 2008 Hi Can you help me please with this problem. I have bought a new computer with Windows 7 64bit installed. I have owned the blue area for some time and all worked well on my last computer which was Vista 32bit. When I came to install the blue area this time, I turned off my UAC and installed as normal. All the necessary files were copied to my scenery library but the FTX Mode panel on my desktop would not work at all. When I placed the mouse over the "turn On" button, nothing happened. I even went in to the ftx config file and manually typed ON and saved. When I went back to the Mode icon on the desktop, it showed that the ftx mode was showing ON and was coloured green, but when I went to Launceston airport, the default scenery was still showing and the aiport was the basic default. I have tried re-installing several times even with administrative rights, but although all the files are present and ticked in the scenery library, the ftx mode icon does not allow me to turn on your scenery. I would be obliged if you could help with this. FSX SP2 and Acceleration W7 64bit i7 proc, 12Gb Ram and Nvidia GTX 285 card.
×
×
  • Create New...