Jump to content

bradtownsend13

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bradtownsend13

  • Rank
    Newbie

Recent Profile Visitors

84 profile views
  1. Doug, thanks for the input. I agree to a point, but not all planes are developed the same way. Also, the reverse is true as well. If they plane flys all other addons from Flightbeam to Orbx just fine but at this airport it is not flyable I would suspect the scenery. If I had this issue taking off from KTEX and the frames were fine and the whole flight there are no issues, but as I approach KFCA frames drop so you can’t fly I have to believe there is something in the Airport code that is conflicting with at least a portion of this plane. Listen, I run a software company
  2. Nick, the frame rate counter is on and displays the FPS. I’m not complaining about the 32 FPS, but the 5 FPS at this airport in this plane. Other planes it has worked out just fine with expected frames. It appears no real troubleshooting will be done and I’ll just request a refund and stay away from this airport. As stated before the plane I am using has never had an issue with any other airport. I just figured you would be curious as to why this was happening. Doug, That doesn’t look like the Carenado SF34 so that test doesn’t help as I already mentioned other planes
  3. I opened a ticket with Carenado and they understandably believe it's the airport: Carenado Support, Oct 10, 11:43 CLST: Greetings, If you don't have problems with other airports or on a default one, it means that must be something with that particular add on and not the aircraft. Have you tried with different aircraft? Regards, Carenado. Your request (#38123) has been deemed solved. To reopen, reply to this email or follow the link below: http://carenado.zendesk.com/hc/requests/38123 Is this being actively worked on from t
  4. Nick, Thank you for the quick response. I enabled the P3D FPS counter as a baseline. I did take some new screen shots after I: 1. Uninstalled reshade and tomatoshade 2. Uninstalled the S340 3. restarted me PC 4. Resintalled the S340 I did not reinstall reshade or Tomatoshade. I loaded both the Q400 and the S340 at KTEX, KJAC and then KFCA I had no issues with the Q400 at any of the airports. I had no issues with the S340 at KJAC or KTEX I still have the low FPS in the S340 when in the VC. Outside the VC
  5. I have The Global Base, NA Rockies and Central Rockies KJAC, and KTEX. I get 40+ FPS at all other locations in the Carenado S340. I recently purchased the KGPI airport and it is unusable at 5 FPS. I even exited the sim and went to the FTX Central control panel and unticked everything for KGPI restarted my PC...still no FPS gain. Yet, when I take the same plane to any other airport listed above I get good FPS and they never dip below 30. What is weird is that the FPS go to 5 when I am in the cockpit, but if I do a spot view I can get 40+. What is this airport doing that is causing the FPS loss
×
×
  • Create New...