Jump to content

ARCANGEL

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ARCANGEL

  • Rank
    Newbie
  1. Hi Jon Just to let you know that did not sort out the issue with the scenery, not to worry ive given up on it now.spent the last 3 days trying to fix it. Just dont undersatand why...when i was on version 11.41 everything worked perfectly, but since the upgrade to 11.54b..it comes up no matter what i do...will just have to wait like you've said about it coming out of beta. thank you for the time and effort in going through my files. karl
  2. Good moring Jon Many thanks for the corrected Scenery packs ini file.....no need to apologise as its you that are helping me a great deal.
  3. Good evening Jon Many thanks for your fast reply to my question. I will check this out now and try it, then will update... thankyou Ps.. after checking both scenery_packs.ini side by side, they both seem to be the same and can not see the adjustments you have made. Once again thank you khalil Qiradar ( karl )
  4. Hi to all First let me say thankyou and i hope you are all well and staying safe in these difficult times. I'm hoping someone out there can help with this issue that i've had for the last few days since updating to the latest version of X Plane's Vulkan 11.50 b4 (64-Bit). Please find attached the some pictures to show the errors. I have also added my scenery_packs.ini. I fly VR with my Oculus Rift S, and before the update to Vulkan everything worked and never got the message telling me ( The Scenery may not look correct ). Hope to hear back from someone with a
×
×
  • Create New...