Jump to content

BradB

VIP Members
  • Content Count

    36,007
  • Joined

  • Last visited

  • Days Won

    214

Posts posted by BradB

  1. Graeme you are lucky to live that close . However for us it is quite the journey . It is on my bucket list NZ and AU so

    Hope to make it down there some day . In the mean time I can do the next best thing and go Flight Simming .

    Enjoy Milford Sound

    John

  2. Any screen shot from NZMF is a success 8) Kidding, nice one. As much as I'm trying to fly out of NZ (N &S) I just keep coming back...

    I'm slowly building a NZ North tribute video, this package is stunning but you need to fly everywhere to find those incredible hidden gem.

    """making sure you have a nimble enough little aircraft that can get you out of trouble when you find yourself surrounded by stone!""""

    Your so right Adam. For those who own the Turbine duke or even the fast Lancair just try to do a decent landing on any of the 3 airport-strip.

    NZ north is next on my wish list ..

    John

  3. John - I got NZMF on the first day of release and hardly a day goes by without me visiting it. It really is an ORBX classic - though I suspect we ought to credit nature a bit too :lol:

    Just explore every little nook & cranny - making sure you have a nimble enough little aircraft that can get you out of trouble when you find yourself surrounded by stone! I love the PZL-Wilga for that, but daren't post the screenies here as everyone will just fall about laughing!

    I have seen some screen shots of Orca whales being posted , have you been able to see any ? .

    Take care

    John

  4. Nice ones John. That airstrip still gives me the shakes, no issue in a heli though

    I will have to give the airstrip a try in something a little more challenging than the heli . Always like a little white-knuckle flying once in awhile .

    John

  5. Great set of pics, glad you enjoy the scenery :)

    Like Mallard pointed out, you have an elevation issue which happens when you install SP2 after NZMF. You can fix it easily by setting all NZMF Control Panel options back to default (only if you have changed something of course) and re-install Milford Sound. Also make sure that FTXCentral is set to 'Oceania'.

    I have corrected and I am back to exploring . Thanks for your help and Mallard's .

    John

×
×
  • Create New...