Jump to content

kjoki

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kjoki

  • Rank
    Member
  • Birthday 09/16/1943

Profile Information

  • Gender:
    Not Telling
  • Interests:
    ranching,Fishing, Grandkids, Virtual Flying
  1. I got Lancair to function by reinstalling FSX_sp2_ENU . This also fixed some other issues I was having with FSX Ken
  2. To all, I reinstalled SP-2 and now the Lancair loads properly and is functioning and radios are showing up. I will keep flying and checking out systems Ken Joki
  3. Gents, I recently purchased the Lancair IV-P and I'm having issues with no radios loading and ocassionaly when I select the Lancair the system crashes before loading aircraft . PO # 45465 PC AViator. I've deleted it from Sim objects and reinstalled a couple of times. I've downloaded the patch and installed it also. When it does load there is also a large black box in virtual cockpit. If you go to view and select radios you get a black screen. The first texture option in select aircraft screen comes up with texture panels sticking vertically out of wings and fuselage.Sometim
  4. Gents, I recently purchased the Lancair IV-P and I'm having issues with no radios loading and ocassionaly when I select the Lancair the system crashes before loading aircraft . PO # 45465 PC AViator. I've deleted it from Sim objects and reinstalled a couple of times. I've downloaded the patch and installed it also. When it does load there is also a large black box in virtual cockpit. If you go to view and select radios you get a black screen. The first texture option in select aircraft screen comes up with texture panels sticking vertically out of wings and fuselage.Sometim
  5. Bill I found it and rechecked it and people flow works Thanks Ken Still have issues with Lancair posted above
  6. I was locked out forum for a few days, finally got in again. I'm not sure where the switch Alex referred to for advanced animations. I went thru control panels and found nothing titled advanced animations. I have all other options turned on at a for a mid level system. My system components are intel core 2 Quad cpu Q9300 @2.5 GHZ 2.5 GHZ; 8.0 GB DDR2 ram; 640 GB sata II drive, Nvidia vidieo GE9800gt 512 mb Gddr3 and running DX11 with latest drivers What is the proper way to uninstall Orbx airports? I have been deleing files from Orbx file in FSX folder. I also recently purchased the La
  7. I uninstalled kvbs and patch and also pnw patches and orbx library. Then reinstalled all. I now have everything working except people flow in KVBS , Diamond point,and harvey field. The people are all static. Control panels are all turned on. Any thoughts on a solution?
  8. The panel settings are: Trees Nature flow grass nature flow dense All others (people flow,traffic. static aircraft,Wn51 grass) are Checked Static aircraft and traffic are there as are static people I'm not sure how to attach the screen shot Ken
  9. I have reinstalled PNW, Orbx Library, KBVS and KBVS patch several times with no sucess. Ground textures are fuzzy and there is no grass or people flow. This is in winter season. Thanks Ken
  10. error message---- Error in procedure GETLIGHTMODE: could not find file 'C\program files.........\Orbx\scripts\FTXStatus,cfg. light tweeker will not boot up Any thoughts on solution Kjoki
×
×
  • Create New...