Jump to content

texerrn

Members
  • Posts

    218
  • Joined

  • Last visited

Profile Information

  • Gender:
    Male
  • Location:
    Littleton, Colorado

Recent Profile Visitors

577 profile views

texerrn's Achievements

Senior Member

Senior Member (4/6)

17

Reputation

  1. go to options-controllers. notice that there is a setup for normal and for slew. have you set this area up?
  2. put all the four files in a new folder, so they are together in the same folder. Take your four large files that you have described and put them in a new folder. then run the one exe.
  3. Thanks: I have reinstalled repeatedly. Here is what I got. After coping terrain and scenery files to insure there was one in the P3D folder and one on the C drive location. Cofj. tool did run and did save, green bar and all. I am using KAPA as a test location. I thought i finally had it. But now the runway is not floating, but below ground. The infamous airports with canyons. I tried all manner of mesh resolution numbers. Nothing worked. A total mess. Deleted Vector and base 130. Reinstalled global base 130. Reinstalled Global Vector. All folders are where I would expect them. They show as being installed on central. Original Problem has returned. All default runways are incorrect. 25,000 of them. Ran configuration tool. Now were back to will not save. Psd looks good right here. Because config did not save, nothing is loaded. Looks like P3D with Global base and mesh added. I have decided to just leave it as it is. I am through with this mess. I never answered your question. I the FTX_Vector folder, there are; ACE, APT,CVX,EXX,OBJ,FS GLOBAL VECTOR CONFIGURATION TOOL.
  4. I have copied the terrain.cfg from scripts, world, etc. and pasted it in P3D. now the auto configurator does run and save. Green bar and all. I thought I was on to something. I am testing using home airport KAPA. Now I see runways but instead they are now sunken in deep canyon like depressions. I thought this would correct with the correct mesh resolution settings, buy nothing is working. I am using mesh resolution 5 as in FSX. Wasted a whole two days on this.
  5. Not resolved. I am speaking of ORBXglobalVECTOR.120. Nothing to do with LC .115 or LC .110. A vector problem. The auto configurator is not saving anything. It appears to run but I have no idea where it is savings to! Is there a way to set the location?
  6. It appears my thread was hijacked. Thanks a lot. I can not who is answering what.
  7. I have FSX and P3d installed. In FSX all is working just fine. Major problems with P3D however. I run the auto configurator. It appears to run, notifies that it did run and was successful. The warning box comes up to remind you to it hit apply. I do hit apply. Another box says it was successfully saved. But I never see the green bar show up! It is not apparently saved at all. Nothing is saved and in fact if you close it the changes are gone. my P3D is on it's own separate drive but all other ORBX products have installed without error. Base is there along with Pilot's mesh.
  8. Please read my post #23 above. As I stated the error was caused by new Global files that changed the order of the scenery files. Put the Global areas at the bottom of all other Orbx sceneries where they belong and were once before. Now all is correct and looks great. All my RTMM sceneries blend in perfectly and elevations are correct. I have a suspicion your others issues will also vanish!
  9. I am really surprised that no one has referred you to an excellent explanation about the LC layers having to be below all other Orbx products. It is in this forum some place. Turning off Misty did work but for the wrong reasons. Disregard my advice on turning off Misty.. Every time they come out with a new global product it screws up my scenery configuration. Once you understand that all Global layers must be below all other Orbx products. Then it works fine. Some place in this forum there is an excellent step by step instructions for adjusting the scenery order.. Perhaps by Holger. Sorry I just can not find it. You have to manually move the global scenery to just above default layers. Like Edwards I believe. Then insert all other Orbx products above the global. Then other third party stuff above all Orbx. Then as suggested RTMM scenery above that. Now works very nicely. And with the next global product you can probably expect to do it all over again. Sorry to confuse you.
  10. All little more about my PAKT and Misty's Place. I was checking my scenery list and just happened to notice my Scenery list was all changed. ie. The Orbx Global files were in the wrong place. Moved the Global files manually to the correct location. then moved FSX files with Central using the start location as recommended. All works fine now. I never heard anything about the new AK/Canada land class causing an issue, but something sure changed my whole scenery config. PAKT update? not sure what happened, but all correct now
×
×
  • Create New...