Jump to content

froggy

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

9 Neutral

1 Follower

About froggy

  • Rank
    Member

Profile Information

  • Gender:
    Male
  • Location:
    Greater Manchester, England

Recent Profile Visitors

509 profile views
  1. Gulp! This is embarrassing, I'm actually at EGCM, the old RAF Church Fenton now renamed Leeds East Airport. I'd saved my flight so it reloaded each time at Church Fenton. My sincere apologies for being so careless and stupidly not double checking my location. I'll have to install LittleNavmap and pay more attention to my navigation. So, thanks Jon for all your time and efforts, and thanks to Sentry11 and Brunlea for your contributions. I have learned from this exercise, about some of the intricacies I need to pay more attention to, and how not to make assumptions. froggy
  2. Sentry11: Thanks for your suggestion, I did give it a try and it didn't make any difference to my EGNM installation. It did, as I had kind of expected, reduce my XP to a stutter, my PC configuration just can't cope with those settings. Brunlea:Thank you for your suggestions. I have SAM 2.0.7 installed, although I don't really want this software. I followed your instructions but it did not resolve my problems with the scenery. I have now disabled SAM completely(except for the SAM folder with my Orbx custom library).
  3. I'm not sure why but after uninstalling SAM via Orbx Central the SAM entries in my scenery packs ini file stubbenly remain there. I have deleted the entires and saved the file but the SAM entries re-appear. But I guess the bottom line is that it's made no diference and the EGNM scenery remains absent. Thanks for all you time and effort on my behalf, if I come across a solution I'll let you know.
  4. Jon - can I just delete the SAM entries in my ini file, is that likely to make any difference. I don't need SAM anyway as I don't use tubeliners.
  5. Hi Jon - here's a screenie with my settings, does everything look alright?
  6. Thanks Jon, I can usually solve minor problems myself but this had me baffled when everything appeared to be correct with the installation. Here are a couple of screenies, as you can see the airport scenery is clearly default. I'm not sure where I go from here, maybe it will correct itself in the next XP/Orbx update - it does happen.
  7. I've syncronised the simulator but there's still ni sign of the Orbx scenery, looking forward to your analysis of the log file if it reveals the problem. Thanks
  8. OK thanks, here's the log file Jon, I'm unsure how to run the Sync Simulator Nick, could you tell me how that's done? Log.txt
  9. Hello Jon - Alas to no avail! The EGNM scenery is now within XP11 but still not showing any Orbx enhancements. The differences are that the folder is now 1.91Gb(as I understand it should be) and there are 12 items in there instead of the previous 11. But that addition file is only the egnm version text document. I am wondering what are the missing 5 files in the EGNM custom scenery folder and why they are not being downloaded.
  10. Thank you for your prompt reply Jon, I carried out your advice but so far I'm still not seeing the scenery. A couple of observations, when I downloaded EGNM from Orbx Central I got only 876 files, not the 879. Also my EGNM custom scenery folder has only 11 items not 17. Do you think I should attempt a manual download?
  11. I have all three UK Orbx regions and many Orbx airports installed in my XP11. For some reason the Orbx Leeds/Bradford (EGNM) scenery isn't showing, all I see is the default XP11 airport. I have uninstalled/re-installed without making any difference, although there only appears to be 840 files involved during re-installation which must be wrong. I can see the Leeds/Bradford folder in my scenery library(it looks OK at about 1.4Gb) and I see Leeds/Bradford at the top of my ini file. Any ideas what's gone wrong here? BTW what are those SAM entries? scenery_packs.ini
  12. I've recently carried out a complete re-installation of my P3D4.2. Since doing so I've spotted that I no longer have any static aircraft, the best examples are EGHI Southampton, EGFF Cardiff and EGPB Sumburgh where the usually well filled ramps are almost empty. I have uninstalled and re-installed the airfields without the statics reappearing. I have also looked into the Orbx folders where two static aircraft bgls exist in the airfield/scenery folder. I have the latest version of FTX Central and the latest libraries. Anyone any ideas?
  13. The Royal Air Force celebrates it's 100th birthday today. Let's take a moment to remember those dedicated men and women who have served, sometimes at the cost of their lives, and continue to serve in the defence of the UK and NATO.
×
×
  • Create New...