Jump to content

787flyer

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

15 Good

1 Follower

About 787flyer

  • Rank
    Advanced Member

Profile Information

  • Gender:
    Male
  • Location:
    Germany

Contact Methods

  • Yahoo
    mrk_aldridge@yahoo.com

Recent Profile Visitors

510 profile views
  1. Yes. My objective is to do more flying around the Japanese Islands. So I'll be hanging out for Region 3, although Region 1 could be interesting too. I have some Middle East to India flights lined up.
  2. Same here. Interested to see how MSFS matures but my heart and wallet are with P3D right now.
  3. This scenery is really looking good.Good job Iain! Its a definite purchase for me!
  4. Looking great! Appreciate the detail outside of the airport boundaries as well. The Orbx team located in the UK are developing it. Regards Mark
  5. Hi Ed, Greg Any updates on progress being made with KSJC? Also wondering how much of the surrounding area of the airport will be available? e.g. Guadalupe river, Hwy 101, 880 and Hwy 87, downtown highlights? Really looking forward to this airport. It was one of my old "hangouts" when I lived in the Bay area. Thx and keep up the good work on the airport. Its looking amazing. cheers Mark
  6. Hi I solved this issue slightly differently after I got a path error for FTX AU. Apparently there is no object flow .xml file in the scenery folder FTXAUv2_05_SCENERY so i went in and deleted the appropriate path statement from OF_Config.XML.file. Note: there is an object xml file in the following folder: FTXAUv2_04_CS-MELBOURNE, so I left the path statement for this one alone and did not delete it. This error only occurred after i recently updated Object flow and FTA AU in Orbx Central yesterday. Obviously things went awry with the latest Orbx up
  7. Hi, I had similar problems having migrated my account from Old Prop to Orbx yesterday. After I followed the instructions to uninstall Chaseplane (CP), then Vfx Central then re-install from Orbx Central, CP would not appear when starting up P3Dv4.5 I did the following to make it work: 1. Ensure P3Dv4 is not running. Go to CP from your Start menu. Run CP from there and let it configure. Note it did not configure as part of the installation from Orbx Central. 2. I found that when starting P3Dv4.5 CP did start up automatically, was placed in a CP view
  8. Same here! Was there last October and took the ferry. Looking forward to watching the ferries go to and fro. Nice work Larry!
  9. Hi Nick, Better today. I just downloaded SAK and did not see any interruptions in the connection this morning. Must have been busy yesterday! regards Mark
  10. Me again, And apologies if my reply refers to P3Dv4 even though this thread is to be found in the FSX forum. I would assume the issue and resolution applies to FSX as well.
  11. Hi, I know I am responding to an old post but wanted to confirm that I had field elevation problems with PAVD in P3Dv4.5 (purchased yesterday) with no Orbx Vector installed. While I had PNW region installed I did not have South Alaska (SAK) installed. There are some other posts in the forum relating to the same problem also but it was not clear whether it was just a re-installation of airport and region that solved the issue but in that case OP also re-installed SAK which had been previously uninstalled on their system. Upon installing SAK on my system , field elevatio
  12. Hi, Yesterday I experienced that same problem as well and I am in Germany. Regards Mark
  13. Hi, I am not a participant of Fastlane but the features with the latest version look great! One of the items I provided feedback for regarding better differentiation of what is or is not installed has an even better implementation than I proposed.So thanks for listening! Looking forward to v4.1 when it releases mainstream. Cheers Mark
×
×
  • Create New...