Jump to content

Robair

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Robair

  • Rank
    Member

Profile Information

  • Gender:
    Male
  • Location:
    Perth, Western Australia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 73 recently my daughter told me that it was time my 73 year old body had a serious discussion with my 36 year old head. Rob
  2. Yes Airwind, that is how mine looked. if I ignored and continued, it ran endlessly to no effect. To check, just follow the pathway I have indicated and see if you find a scenery file. if so it will probably be empty, just delete it and if that is the problem it will fix it. I also ran the syncroniser following. Good luck! Rob
  3. Just to say my problem has been solved. Another ticket was the clue, an empty scenery file in C/Users/Dad/AppData/Roaming/Lockheed Martin/P3Dv4.5. It should not have been there, deleted it and problem solved. Hopefully this might help you gsand. Cheers, Rob
  4. This was my problem too.........thanks for the heads up and the comment from Nick. I have had a support ticket in for over a week, saw this, checked my files and found the offending file as above and bingo...fixed! I will note it against my ticket, one task less for the support crew. Rob
  5. Hi again. I sent this request almost a week ago, originally under Vector support. It was bumped over to Central but to date I haven't had any response. I notice a few other seemingly similiar issues by others, plus many other support requests so I'm not being impatient. However I realised since posting that I only added the Vector error log so have now added the (P3D 4.5) scenery config plus the Central log.Thank you, appreciated. Robert central.log scenery.cfg Vector 1.6.3 Exception Text.docx
  6. Hi, today I updated Vector through the new Central. It appeared to download and install seamlessly but when I ran the auto configurator a window appeared stating it had encountered an unhandled exception related to a synchronous/asynchronous issue. If ignored it appears to continue but does not stop (and I presume is unable to work). I have cold booted the computer, uninstalled and re-installed Vector 1.6.3 but the error remains. I have attached the Vector 1.6.3 Exception Text.docseparately and will appreciate your support. With regards, Robert Anderson
  7. You have certainly rekindled memories with this post, I also caught the bug with FS4 on our first Atari computer. I recall the Lear jet panel as well and learning to get it airborne off Meigs as well as being able to distinguish Sears Tower. Remember the break through when the Orange lights at night included blue lights lighting up the airport when the runway became a little more than a thin line amongst the green. Ah......the memories!
  8. Hi Max, don't know if this helps but I have had this problem when a download is interrupted and resumes. It seems to occur with one download server so try a new download with a different server option. Good luck. Rob
  9. Jarrad, just to say thank you. As a Perth guy also who has been enjoying your work for years these airports are home to me and you have replicated them beautifully and to soon be using them in P3DV2 is fantastic.
  10. Hi Jeroen, I had the same problem at Jandakot a while back. Check that you have the scenery set at least to dense, this might bring people flow back, not sure but it did for me. Rob
  11. It seems to be the whole patch thats missing, somehow not finding the right pathway I suspect so I wonder what has corrupted that. Yes I did install the latest Orbxlibs. Just a puzzle, seems that no-one else has had this problem so it must be confined to my hardware. Might have to do complete clean install - it will take all weekend!! Thanks for the interest anyway Tim. Rob
  12. Hi Tim, yes that is the installation, the airport is fine its just that I can't activate the patch, people flow etc even though it says it has installed correctly. Second thought - I did recently install the day/night switcher, might coincide with my problem?? Rob
  13. Hi all, has anyone had this problem? I have been successfully running YPJT with the patch 120 inclusion with people flow ever since it was released. I have just noticed that it is missing. I have done a re-install of the patch but although it says it has been successfully installed it does not appear. Following that I did a full reinstall of YPJT plus the patch but it made no difference. The latest library is installed also. I am using the upgraded SP3 for Australia and most Orbx sceneries including all of the Australian airports that have been released with their patches. This problem does not affect any other airport. I must have done something inadvertant but have reviewed everything I can think of [yes I have checked advanced animations but of course this is only about animatons]. I run REX but this was working with it for months. The only added aircraft of recent is the PMDG JS4100 [which does have the relatively common flashing problem] plus Voice Commander and I can't recall whether this addition may have coincided with the disappearance or not. Any ideas or assistance will be appreciated as it is a bit bare without the addition especially as I live in Perth WA and Jandakot is a very well known airport to me [and very accurately replicated]. Rob Order FSS0055151
  14. Hi Tim, many thanks for getting back to me. Have found the latest Cairns patch and problem resolved. Fantastic scenery, use most of it. Cheers Rob
  15. Hi,I have just joined and this mis my first posting. Each time I attempt to park an aircraft at Cairns the system crashes just prior the stopping point. I'm using Windows 7 with an Intel quad core I5 with 8Gig of Ram.
×
×
  • Create New...